Green Building Studio

Reply
Contributor
chubbard
Posts: 23
Registered: ‎12-13-2006
Message 1 of 6 (1,776 Views)

Failed Run DOE 2.2 Error

1776 Views, 5 Replies
10-26-2010 01:05 PM

I am getting the following error

 

Issue: An error has occurred related to the DOE-2 simulation. It is below and may be of assistance in determining the issue with your building model. If it is unclear what the issue is, please submit the issue at the link below and include the gbXML file used for this run. <br/> *16482* Y = -3563.6142339895<br/>*ERROR***************************** ================ *****************************************<br/>*ERROR*****VALUE NOT BETWEEN -2000.0000 AND 2000.0000<br/> *16551* Y = -4380.8191930118<br/>*ERROR***************************** ================ *****************************************<br/>*ERROR*****VALUE NOT BETWEEN -2000.0000 AND 2000.0000<br/> *16564* Y = -4377.3191930118<br/>*ERROR***************************** ================ *****************************************<br/>*ERROR*****VALUE NOT BETWEEN -2000.0000 AND 2000.0000<br/> *16577* Y = -4377.3191930118<br/>*ERROR***************

 

How do I find the elements this is refering to? I thought hte numbers would be the Revit ID but does not appear to be the case.  Checked the file thourghly and found no errors that I know of.  Any Ideas?

Employee
barrytsai
Posts: 10
Registered: ‎11-23-2004
Message 2 of 6 (1,750 Views)

Re: Failed Run DOE 2.2 Error

11-12-2010 07:56 AM in reply to: chubbard

You can open up your input gbxml file and look for the relevant unique text or number. Ex, you can look for '4380' in the gbxml file. There is a free tool called xmlnotepad. It works great with gbxml file for trouble shooting issue like this.

Contributor
chubbard
Posts: 23
Registered: ‎12-13-2006
Message 3 of 6 (1,746 Views)

Re: Failed Run DOE 2.2 Error

11-12-2010 08:03 AM in reply to: chubbard

I tried that in notepad, built a DB in Excel and Access. Just tried the xml notepad. None of them found any of the values listed in the error statement.  I suspect these are being misread by the DOE application, but I do not know why.

 

How does one get support for GBS from ADESK beside asking questions on the discussion boards?

Employee
barrytsai
Posts: 10
Registered: ‎11-23-2004
Message 4 of 6 (1,726 Views)

Re: Failed Run DOE 2.2 Error

11-16-2010 07:57 PM in reply to: chubbard

You can send email to support.gbs@autodesk.com with your input model file. We can further investigate this issue.

Member
mar.prete
Posts: 4
Registered: ‎10-25-2013
Message 5 of 6 (294 Views)

Re: Failed Run DOE 2.2 Error

01-28-2014 10:39 AM in reply to: chubbard

Any answer about this issue? i have the same problem, and from the gbxml file i can't undestand which are the wrong values. Thank in advance.

Employee
mstein7484
Posts: 92
Registered: ‎03-16-2009
Message 6 of 6 (277 Views)

Re: Failed Run DOE 2.2 Error

01-31-2014 09:50 AM in reply to: barrytsai

I believe the error is due to your building's origination coordinates exceeds the limits of DOE-2. I believe the units are miles (more than 2000 miles from the site coordinates). If you are using Revit you may need to consult the Revit forum regarding how to change the coordinates. The other option is the manually edit the exported gbXML file from Revit and then directly upload the edited file to GBS.

 

Regards,



Marjorie Stein
QA Analyst
Green Building Studio
Autodesk, Inc.

bpa.team@autodesk.com

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Ask the Community