FMDesktop

Reply
Contributor
Posts: 13
Registered: ‎06-19-2007
Message 1 of 1 (124 Views)

Facility Manager - error - "Selected Data Source must be updated to 2009"

124 Views, 0 Replies
03-18-2008 12:48 PM
We've seen this at a couple of customers. When they attempt to login to the Oracle version of Facility Manager 7.1 they get "Selected Data Source must be updated to 2009".

This appears to be related to the data source connection, but I find this a very unusual error.

Jon Luby

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community