Ecotect

Reply
Contributor
raniat123
Posts: 12
Registered: ‎05-31-2011
Message 1 of 2 (215 Views)

New Material .rad problem when rendering in Desktop Radiance - LCP

215 Views, 1 Replies
06-01-2011 01:15 AM

Ok, I modeled a simple room with one window that I assigned this material to : DoubleGlazed_AlumFrame then I created a new material file (.rad) with the same name and I placed in Ectoect's library folder then I exported to radiance but I'm not able to get any renderings using this method , I get a blank picture in the image viewer within Desktop Radiance. I also tried Placing the new .rad file in the same directory as the ecotect file , still no luck.

any help .

I'm attaching a picture of the model in ecotect and two .rad files one for Laser cut panel LCP and the other for prismatic glazing.

Contributor
raniat123
Posts: 12
Registered: ‎05-31-2011
Message 2 of 2 (193 Views)

Re: New Material .rad problem when rendering in Desktop Radiance - LCP

06-05-2011 03:43 PM in reply to: raniat123

I just discovered that I have this problem only when I choose low qaulity rendering , but it works great when I choose medium or high quality rendering

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Ask the Community