Dynamic Blocks

Reply
Valued Contributor
tgifford
Posts: 50
Registered: ‎03-28-2007
Message 1 of 3 (241 Views)

Missing Attribute / Parameter Values

241 Views, 2 Replies
10-02-2008 07:47 AM
We have set up some dynamic blocks to use in our tool palettes as our default plants. I am very new to dynamic blocks and am learning as I go. When the initial blocks were set up (on another work station), we set them up using the list values in the polar distance. We did this so that we could adjust our tree sizes to what we saw necessary.

Initially, when you dragged the grip to the incremental sizes, you would see the different number sizes as you dragged your grip out or in (a number would show up over the tic mark representing the tree size). Now we’re not getting that number. How do you make it so that value # shows up as you’re dragging across the tic marks?

Thanks
Mentor
neaton
Posts: 242
Registered: ‎06-29-2007
Message 2 of 3 (241 Views)

Re: Missing Attribute / Parameter Values

10-07-2008 06:57 AM in reply to: tgifford
This doesn't answer your question but we did a tree block with a linear stretch value and a lookup table.

The tree was drawn at 1"dia =1 then a scale parameter added. A lookup table has the common tree sizes linked to the scale parameter (2"dia = scale 2, 18"dia=scale 18). The lookup table skips the need to 'guess' at what the distance ticks are if dyn input is turned off. It would be easy to add a visibility state showing the tree size if necessary.

Nancy
*Kate M
Message 3 of 3 (241 Views)

Re: Missing Attribute / Parameter Values

10-10-2008 06:37 AM in reply to: tgifford
Try setting DYNMODE to 3.

--
Kate Morrical
AutoCAD LT Technical Marketing Manager
http://blogs.autodesk.com/ltunlimited


wrote in message news:6043487@discussion.autodesk.com...
We have set up some dynamic blocks to use in our tool palettes as our
default plants. I am very new to dynamic blocks and am learning as I go.
When the initial blocks were set up (on another work station), we set them
up using the list values in the polar distance. We did this so that we could
adjust our tree sizes to what we saw necessary. Initially, when you dragged
the grip to the incremental sizes, you would see the different number sizes
as you dragged your grip out or in (a number would show up over the tic mark
representing the tree size). Now we're not getting that number. How do you
make it so that value # shows up as you're dragging across the tic marks?
Thanks

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community