Design Review

Reply
Contributor
TKArchitects
Posts: 12
Registered: ‎11-01-2010
Message 1 of 9 (567 Views)

Text striping and logo issues

567 Views, 8 Replies
11-01-2010 10:13 AM

I am using Design Review 2011 with a file exported from Revit 2011. 

Issue 1:

When I open my DWXF file, it has added white stripes that extend out from the text (as if the text format box had no end) that then cover other information in the DWXF file.  The file should look just like the Revit.

Issue 2:

When we open the exported file the text in the title block, sometimes, changes sizes and it eliminates the text that is part of our logo in the title block.  When our in house MEP exports their sheets from Revit MEP, we still have the changing size issue, but it brings the logo except with the wrong font.

Thanks,

Theresa

Employee
Posts: 53
Registered: ‎11-18-2009
Message 2 of 9 (560 Views)

Re: Text striping and logo issues

11-01-2010 09:10 PM in reply to: TKArchitects

 Thank you for your report.

 

I cannot reproduce this issue.

 

Do all your DWF files exported from Revit 2011 have this issue? If not, please attach the files for which you experience this issue for us to investigate in more detail.

 

 

 

 



Leon Li
SQA Engineer
PSEB-GE-ACRD PSEB
Autodesk, Inc.

Contributor
TKArchitects
Posts: 12
Registered: ‎11-01-2010
Message 3 of 9 (536 Views)

Re: Text striping and logo issues

11-04-2010 08:31 AM in reply to: hongji.li

I have added a pdf of what the page should look like, logo is on upper right and the text is in the middle of the page.  The pdf looks just like what I see in Revit.  I have also attached a dwf of the same sheet that has the striping and the logo has disappeared.  I have applied the hotfix, hoping that would fix it.

Theresa

Employee
Posts: 53
Registered: ‎11-18-2009
Message 4 of 9 (530 Views)

Re: Text striping and logo issues

11-04-2010 10:29 PM in reply to: TKArchitects

Thank you for your feedback.

 

The dwfx file did loose the text and logo informations in Autodesk Design Review 2011.

 

I have logged this issue into our defect database.

 

Your patience and support is appreciated.



Leon Li
SQA Engineer
PSEB-GE-ACRD PSEB
Autodesk, Inc.

Contributor
TKArchitects
Posts: 12
Registered: ‎11-01-2010
Message 5 of 9 (522 Views)

Re: Text striping and logo issues

11-05-2010 12:34 PM in reply to: hongji.li

Please let me know what the fix is to this defect.  This greatly reduces the viability of us utilzing Design Review within our office.

Employee
Posts: 53
Registered: ‎11-18-2009
Message 6 of 9 (510 Views)

Re: Text striping and logo issues

11-07-2010 07:03 PM in reply to: TKArchitects

Hi Theresa,

 

Thank you for your feedback.

 

Some information are lost during publishing to DWF file, this is a Revit export issue. I suggest that you can post your question in that group.

Please try the following link for your convenience.

Autodesk Revit Architecture

Autodesk Revit MEP

Autodesk Revit Structure

 

Our SWD in Design Review team also will research for the solution in DWF work-flow around, and we will let you know as soon as solve it.



Leon Li
SQA Engineer
PSEB-GE-ACRD PSEB
Autodesk, Inc.

Contributor
TKArchitects
Posts: 12
Registered: ‎11-01-2010
Message 7 of 9 (497 Views)

Re: Text striping and logo issues

11-08-2010 11:55 AM in reply to: hongji.li

Okay, one of the other forum members responded in the Revit forum.  In order to fix the striping he suggested checking or unchecking the Show Boundary Box in the text type properties.  This didn't seem to have any affect.  Changing the text setting from Opaque to Transparent does seem to fix it.  If the text box is set to a text property type that is Transparent, the striping does not seem to occur.

Without changing anything the logo is now seeming to export, except it opens in Design Review with the incorrect font.  Is there a fonts folder for Design Review (similar to fonts folders for other Autodesk programs) and if so, where is it?

Thanks,

Theresa

Employee
Posts: 53
Registered: ‎11-18-2009
Message 8 of 9 (492 Views)

Re: Text striping and logo issues

11-08-2010 07:12 PM in reply to: TKArchitects

Hi Theresa,

 

Thank you for your feedback.

 

Yes, the embedded font are packed in the DWFx files. You can change your DWF file extension to "IPIC - Fairview- CENTRAL.zip" and explore the content.

 

I suggest you can use Autodesk DWF writer to print a dwf file to see if the logo can display in Autodesk Design Review.Please try the following link for your convenience.

Autodesk DWF writer



Leon Li
SQA Engineer
PSEB-GE-ACRD PSEB
Autodesk, Inc.

Contributor
TKArchitects
Posts: 12
Registered: ‎11-01-2010
Message 9 of 9 (479 Views)

Re: Text striping and logo issues

11-09-2010 06:23 AM in reply to: hongji.li

When you read the readme file it specifically says not to use with Revit because of the built in dwf maker in Revit.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community