Design Review

Reply
Contributor
Posts: 20
Registered: ‎06-17-2003
Message 1 of 5 (900 Views)

Missing Ribbon in IE9 Win7-64

900 Views, 4 Replies
05-27-2012 11:06 AM

Hopefully someone has an idea for me to track down this issue.



I have an embedded DWF in IE9 on Win7-64 with ADR2013 (and 2012) and none of the menus, ribbon or right click menu shows up. I can run commands with the shortcut keys but no menus. The drawing is visible and I can pan and do mark-ups.



This is on an intranet site with the lowest browser security setting. I have Active Scripting on. I have gone through all of the browser settings I can think of.



This is not an issue on XP with IE8 nor with starting ADR as a desktop application.

 

My best guess is that it has something to do with security because I have a dev machine with Win7-64 and this is not happing there.

 

Any help would be greatly appreciated.

Craig

Contributor
Posts: 20
Registered: ‎06-17-2003
Message 2 of 5 (868 Views)

Re: Missing Ribbon in IE9 Win7-64

06-07-2012 10:01 AM in reply to: asbuilts

Can Anyone out there provide some ideas on why this is happening?



Is there any dependencies for the toolbar? Is a function of dwf versus dwfx? A .NET issue? Admin rights?



We are trying to get casual users (in the field) of autocad plans to be able to view them in the browser and mark them up with any discrepancies. This is pretty difficult with no toolbar.



As mentioned I can use the shortcut keys so the functionality is there, just no ribbon. I don't have this issue on other Win7 64 bit machines.



Hopefully someone from the dev/support team monitors this.

Craig

 

Active Contributor
vgottipa
Posts: 31
Registered: ‎02-10-2011
Message 3 of 5 (857 Views)

Re: Missing Ribbon in IE9 Win7-64

06-09-2012 07:35 PM in reply to: asbuilts

I am just guessing here, but may be worth a try.

 

Did you check any registry settings? hkey_current_user - software - appdatalow - software - autodesk - design review - user interface, on 'ribbon scheme' try setting the dword value to 1.

Contributor
Posts: 20
Registered: ‎06-17-2003
Message 4 of 5 (854 Views)

Re: Missing Ribbon in IE9 Win7-64

06-11-2012 12:16 AM in reply to: vgottipa

Thanks for the reply.



I just looked and this value is set to 1.



It's really strange because I have a few users that run ADR embedded on Win7-64bit and they have no problems. It's only this one company.



This makes me think it is something with the user profiles but I have no idea what the ribbon is dependent on. The machines have .NET 4.0 installed and all patched. It's very frustrating because we are trying to get non-CAD users to provide info/feedback and they "don't" have access to the markup tools.



It's just the ribbon visibility because all of the functionality is available through the shortcut keys. Unfortunately we just can't expect casual users to use the hot keys

 

Craig

 

Member
Posts: 3
Registered: ‎02-10-2010
Message 5 of 5 (730 Views)

Re: Missing Ribbon in IE9 Win7-64

10-06-2012 09:05 AM in reply to: asbuilts

Dear asbuilts

 

You have the same problem than me. Ribbons appear sometimes and sometime not. It´s frustating.

I hope some autodesk technical can help us.

We´ll be on touch

best regards

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community