Design Review

Reply
New Member
strada-ch
Posts: 1
Registered: ‎11-13-2012
Message 1 of 1 (570 Views)

DesignReview crashes on startup with DirectX

570 Views, 0 Replies
11-14-2012 11:38 PM

On opening a large dwf Design Review 2012/2013 crashes on startup (ends immediately before model is shown). The acceleration-mode is by default on Direct3D. We've found that if we switch this mode to OpenGL the application does not crash at startup. However it doesn't run stable in this mode either (user are reporting about 2 crashes in 10 minutes).

 

The readme for ADR2013 recommends for some known issues to switch the hardware acceleration mode to OpenGL. However this mode is also not running stable for large models and our users state that as not usable.

 

Using:

- Windows 7 64bit

- ThinkStation E31

- Quadro 600

 

Does anyone have an idea how to fix the problem with DirectX or the unstable OpenGL-mode? We've updated already the graphics card drivers but this did not help.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community