Design Review

Design Review

Reply
Member
jcclq
Posts: 4
Registered: ‎07-04-2013
Message 1 of 27 (39,887 Views)
Accepted Solution

Autodesk Design Review installation fails

39887 Views, 26 Replies
07-04-2013 05:17 AM

Hi,

 

I am trying to install Autodesk Design Review 2013 on a new computer, but it fails. It says:

 

Installation failed.

Please check your internet connection and try again.

The following failed to install:

Autodesk Design Review 2013 (0x2: failed downloading component)

 

This is strange because my internet connection works fine.

 

Is there a way to download the whole install files, like for the rusian version. Initially I did it by accident, but at least the install was OK.

 

Thanks a lot,

 

JC

Member
lordfarqad
Posts: 3
Registered: ‎07-07-2013
Message 2 of 27 (39,833 Views)

Re: Autodesk Design Review installation fails

07-07-2013 10:16 AM in reply to: jcclq

I'm having tha same issue.  I tried the links to previous versions as well.

No firewall or antivirus installed. this is a clean install of Win 7 Pro x64. User account control is off.

I've also tried downloading the istaller and running as administrator. no luck. I've attached a screenshot of the error. Any help would be greatly appreciated.

Member
lordfarqad
Posts: 3
Registered: ‎07-07-2013
Message 3 of 27 (39,828 Views)

Re: Autodesk Design Review installation fails

07-07-2013 10:19 AM in reply to: lordfarqad
I also downloaded Visual Studio 2010 SP1 C++ Runtime and installed it separately. Still no luck.
Member
lordfarqad
Posts: 3
Registered: ‎07-07-2013
Message 4 of 27 (39,819 Views)

Re: Autodesk Design Review installation fails

07-07-2013 11:04 AM in reply to: lordfarqad

OK, you have to download the Akamai Netsession installer:

This link is to the DWG TrueView Installer, but is will detect (via Javascript) that you don't have the Akamai component and thus provide a download link... 

http://usa.autodesk.com/adsk/servlet/pc/item?siteID=123112&id=9078813#

 

Perhaps Autodesk should provide a DL Link for the Akamai Netsession installer on the Design Reviw download site as well ;-)

Active Contributor
bbeilke
Posts: 42
Registered: ‎12-04-2007
Message 5 of 27 (39,561 Views)

Re: Autodesk Design Review installation fails

07-22-2013 11:12 AM in reply to: lordfarqad

I just had this same issue and was going to share my solution when I found this thread.  As lordfarqad noted, the problem is that the PC on which you are trying to install Design Review doesn't have the Akamai NetSession Interface client installed.  I went to the Akamai website and found this demo:

 

http://client.akamai.com/misc/demos/csd-downloadName.html

 

As noted on this page:  The demonstrations will install Akamai NetSession client on your local device if it is not already installed, and in that case you'll be prompted to agree to the end user license agreement (EULA) while installing the client. The demonstrations will download files as large as 50MB.

 

I ran the demo, installed the client when prompted, and then cancelled the rest of the demo (thereby avoiding the 50mb download).  Once the NetSession Interface Client was installed, the Design Review installation completed flawlessly.  Autodesk should really revise their Design Review setup to detect and install this client if necessary.

*Expert Elite*
heinsite
Posts: 880
Registered: ‎03-15-2008
Message 6 of 27 (39,525 Views)

Re: Autodesk Design Review installation fails

07-22-2013 10:44 PM in reply to: lordfarqad

"lordfarqad" is correct.  The installation package for Design Review is currently not detecting a missing Akamai Net Session installation if your system doesn't have it and will not alert you other than to fail as mentioned above.  This used to work... but something got broke somewhere recently. 

 

A solution is to install TrueView first (a very useful free Autodesk application in its own right) and look for the link that alerts you to the Akamai software.  Once TrueView is installed Design Review will also install without issues.

 

I will escallate this to the gurus here to look into it.  Thank you all for working this out!  It bit me tonite too!  :smileytongue:

 

Dave.

------------------------------------------------------
Dave Hein, P.E.
New Member
chris.collins
Posts: 1
Registered: ‎08-05-2013
Message 7 of 27 (39,007 Views)

Re: Autodesk Design Review installation fails

08-05-2013 09:17 AM in reply to: heinsite

I already have True View installed, and ll I could install was the Russian version. So what do I do now? Apart from uninstall the Russian version of course!!!!

Active Contributor
dcooper
Posts: 30
Registered: ‎01-14-2007
Message 8 of 27 (37,825 Views)

Re: Autodesk Design Review installation fails

08-24-2013 03:55 AM in reply to: bbeilke

bbeilke ...

 

I have been struggling with an Autodesk Design Review 2013 installation problem for a week! And finally your instructions about going to the Akamai site to get the Akamai NetSession client installed first on the computer, and THEN to do the ADR 2013 installation finally solved the problem.

There appears to be no clear information presented anywhere. Not even on the Up and Ready blog. It took quite some time to sort this out. I think some cleaning up of the information should be made. It should not be this difficult. Only in this forum did I finally find out that Akamai NetSession client was required.

Thanks so much for your clear instruction and help.

Regards ...

Dave Cooper

(AutoCAD user since 1988, and ex-Autodesk employee from 1988 - 2001)
Roermond
LIMBURG
The Netherlands

New Member
CélineRick
Posts: 2
Registered: ‎09-17-2013
Message 9 of 27 (35,986 Views)

Re: Autodesk Design Review installation fails

09-17-2013 02:57 AM in reply to: bbeilke

Hi,

 

I have the same problem. I can't install Autodesk Design Review.

I went on this forum, (i have to say it's the first time) and follow the solution you proposed :

i installed DWG True View 2013 and Akamai NetSesion Interface which is 22,7Mo because i stopped like bbeilke said to not have the 50Mo.

My problem is still the same, i have the message : 

"Installation Failed

Please check your connection and try again

The following failed to install :

Visual Studio 2005 SP1 C++ Runtime (0x2 : Failed downloading component)"

 

I'm really fighting with this problem for one week and i found this forum, which is great.

Is anybody have a solution to propose ?

Thank you !

 

Céline

 

Contributor
DavidBethel
Posts: 25
Registered: ‎05-29-2003
Message 10 of 27 (35,963 Views)

Re: Autodesk Design Review installation fails

09-17-2013 04:53 AM in reply to: CélineRick

Here is what I had luck with :

 

Google for the search :

 

2013 design review msi download

 

Go to 'deploy autodesk design review'

 

https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&ved=0CCoQFjAA&url=http%3A%2F...

 

use the MSI file install.

 

For some reason the copy link doesn't work for me.

 

It's a shame that ADESK can't get something a simple as a web install to work correctly.

 

My $0.02  -David

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.