Design Review

Reply
Valued Contributor
MarkMazour
Posts: 59
Registered: ‎11-13-2006
Message 1 of 2 (216 Views)
Accepted Solution

ADR 2013 missing GDT symbols on Windows Xp Embedded

216 Views, 1 Replies
02-18-2014 09:44 AM

We have ADR 2013 on Windows XP embedded thin clients and the dwf files are showing n for the Dia symbol, ' for the +/- and h for the gdt runout symbol.

I have copied/installed the AIGDT font on the machine but it is not resolving the issue. This same dwf and any of our dwfs view fine on all other xp,w7, winServer 2003...but not the XP embedded.

Does anyone have any thoughts on what the problem might be?

Valued Contributor
MarkMazour
Posts: 59
Registered: ‎11-13-2006
Message 2 of 2 (208 Views)

Re: ADR 2013 missing GDT symbols on Windows Xp Embedded

02-18-2014 10:28 AM in reply to: MarkMazour

I did not install the font properly all I did was just copy it. Here is what I did to make it work. Copied the font from a good machine to the temp folder of the Win XPe machine opened the font folder selected Install Font from File menu navigated to the temp folder selected the AIGDT font and selected OK.

Opened the dwf and a few other dwf files and there were the missing symbols.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community