DWG TrueView

Reply
Member
Posts: 4
Registered: ‎06-13-2012
Message 1 of 8 (2,226 Views)
Accepted Solution

Thumbnail preview not working

2226 Views, 7 Replies
06-13-2012 03:17 PM

I would like to be able to see the preview of my drawing before opening, but for some reason my computer doesn't come up with it, as per attached.

 

I have Design Review 2013, True View 2012 (tried to install 2013 but it complained about my .NET version), .NET version 4 and extended, Windows 7 Professional SP1 and I know I should be able to see the thumbnails of these drawings because other people can who have the same software as I do. 

 

Any suggestions?

*Expert Elite*
pendean
Posts: 20,297
Registered: ‎11-06-2003
Message 2 of 8 (2,220 Views)

Re: Thumbnail preview not working

06-14-2012 06:32 AM in reply to: hodoo22

Can you share one of those DWG files? AFAIK the preview must already exist in the DWG file in order for the program to show it.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Member
Posts: 4
Registered: ‎06-13-2012
Message 3 of 8 (2,218 Views)

Re: Thumbnail preview not working

06-14-2012 02:51 PM in reply to: hodoo22

Unfortunately I can't share a drawing as they are all proprietary. But as I mentioned in my first post, I know these drawings can be previewed in the bottom left hand corner of the window becasue a number of other people at work can see it who only have the same software as I do. All the drawings I view are created by the proffesional draftsmen at work as well.

*Expert Elite*
pendean
Posts: 20,297
Registered: ‎11-06-2003
Message 4 of 8 (2,212 Views)

Re: Thumbnail preview not working

06-15-2012 05:07 AM in reply to: hodoo22

Is the DWG file format associated with DTV inside Windows? Or is it assigned to another program?

In other words, is DTV your default DWG program if you double-click a file in Windows Explorer?

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Member
Posts: 4
Registered: ‎06-13-2012
Message 5 of 8 (2,208 Views)

Re: Thumbnail preview not working

06-17-2012 02:22 PM in reply to: pendean

Yes. 

Member
Posts: 4
Registered: ‎06-13-2012
Message 6 of 8 (2,192 Views)

Re: Thumbnail preview not working

06-21-2012 05:32 PM in reply to: hodoo22

So I found the solution. 

 

In windows 7 under Organize > Folder and search options > tab View I had 'Awlays show icons, never thumbnails' selcted. 

 

Once I un-ticked that the previewer works great. 

Valued Contributor
Posts: 84
Registered: ‎03-10-2005
Message 7 of 8 (2,124 Views)

Re: Thumbnail preview not working

07-17-2012 06:09 AM in reply to: hodoo22

I am having the same problem. I'm running AutoCad LT 2012 on Windows 7 Professional 64-bit.

 

Up until a few weeks ago, Windows Explorer showed the thumbnails just fine, then all of a sudden it would only show the dwg icons. It will still show the thumbnail in the "preview pane", but it stubbornly refuses to show the thumbnails in the main pane where I need it to.

 

And, yes, I have un-ticked the setting  "Always show icons, never thumbnails". Multiple times. No luck.

 

Please, does anybody have any other ideas? I'm pulling my hair out here. Thanks!

Active Member
Posts: 9
Registered: ‎10-04-2002
Message 8 of 8 (2,102 Views)

Re: Thumbnail preview not working

07-24-2012 08:02 AM in reply to: hodoo22

I am having the same problem, mine occored after installing the latest Design Review. I cannot preview them in thumbnail mode or on the sideof Explorer.  I'm also using XP pro.  Uninstalling Design Review didn't fix it either. UGH

Hope they fix this soon.

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community