DWG TrueView

Reply
Member
Posts: 3
Registered: ‎06-18-2012
Message 1 of 10 (8,704 Views)
Accepted Solution

DWG TrueView 2013 64bit, installation: asp.net 4 problem

8704 Views, 9 Replies
06-18-2012 12:16 PM

hi,

 

i have a problem during installing dwg trueview 2013 64bit on an windows 7 64bit professional. i get always the following error wheter i have installed it or not.

i downloaded the current available asp.net (dotNetFx40_Full_x86_x64) with all updates

 

error message: you must first install microsoft .net framework version 4.0 sp1 or greater berfore installing this product

 

i hope anybody could help.

 

greetings

gregor

Member
Posts: 3
Registered: ‎06-18-2012
Message 2 of 10 (8,559 Views)

Re: DWG TrueView 2013 64bit, installation: asp.net 4 problem

06-26-2012 11:47 AM in reply to: gregor2005

push.

no ideas?

Member
Posts: 4
Registered: ‎06-28-2012
Message 3 of 10 (8,480 Views)

Re: DWG TrueView 2013 64bit, installation: asp.net 4 problem

06-28-2012 07:14 AM in reply to: gregor2005

It needs SP1 for .NET Framework 4.

 

This may help, it's what I use for mass deployment for my company.

Article IDs for .NET Framework 4
2656405
2656351(2 updates)
2604121 (3 updates)
2656405
2487367
982671 (Actual .NET 4)
2487367

 

Just go to Microsoft and download the KB articles mentioned above. Hope that helps.

New Member
Posts: 2
Registered: ‎07-11-2012
Message 4 of 10 (8,138 Views)

Re: DWG TrueView 2013 64bit, installation: asp.net 4 problem

07-11-2012 11:57 AM in reply to: gregor2005

Download net frame 4.5 from microsoft site. if still got problem email me i can teamview to install for u 

 

Francis

mycomputer_2002@yahoo.com

Member
Posts: 3
Registered: ‎06-18-2012
Message 5 of 10 (8,129 Views)

Re: DWG TrueView 2013 64bit, installation: asp.net 4 problem

07-11-2012 04:07 PM in reply to: edgonz

@edgonz: thanks for your hints. after install all kb's and separate all out i found it was that i have to install asp.net 4.0 full and KB2604121. now its time to deploy it on all workstations :-)

king regards
gregor

New Member
Posts: 2
Registered: ‎07-11-2012
Message 6 of 10 (7,910 Views)

Re: DWG TrueView 2013 64bit, installation: asp.net 4 problem

07-19-2012 07:57 AM in reply to: gregor2005
Congrat! have problem feel free to drop email to me. Best regards ? Francis Ng
New Member
Posts: 1
Registered: ‎10-31-2012
Message 7 of 10 (5,150 Views)

Re: DWG TrueView 2013 64bit, installation: asp.net 4 problem

10-31-2012 10:33 PM in reply to: gregor2005

so I am still having this problem today, does Autodesk even care to address it?

Distinguished Mentor
ampster
Posts: 981
Registered: ‎07-26-2005
Message 8 of 10 (5,134 Views)

Re: DWG TrueView 2013 64bit, installation: asp.net 4 problem

11-01-2012 06:38 AM in reply to: watassek

this forum isn't for contacting Autodesk about problems with their software.  The forum was created by Autodesk for end users to submit questions/answers, and every now and then an Autodesk employee might jump in and provide some help.

 

Other than that, have you tried the suggestions listed above, stated by the OP as to have been solved?

Valued Contributor
Posts: 77
Registered: ‎04-15-2010
Message 9 of 10 (5,083 Views)

Re: DWG TrueView 2013 64bit, installation: asp.net 4 problem

11-02-2012 08:20 AM in reply to: ampster

Agreed! There are posts regarding this issue all over the autodesk forum but they don't work! Some patch would be good. This looks like that Autodesk issued software without checking if it can actually be installed on different operating systems. 

Distinguished Contributor
Posts: 112
Registered: ‎04-12-2006
Message 10 of 10 (5,008 Views)

Re: DWG TrueView 2013 64bit, installation: asp.net 4 problem

11-05-2012 06:48 AM in reply to: Barvas11

The solution I found was apparently in the installation package of the full version of ACad 2013.  As in, by installing the autocad package, the necessary modifications were made by the software to the .NET framework; when tried again True View could then be installed without the previous .NET error.  It was very frustrating, and still is since that makes for a long-way around to a fix.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community