DWF

Reply
*Mark
Message 1 of 2 (39 Views)

Screened Colors Plotting Solid

39 Views, 1 Replies
09-15-2003 07:39 AM
Whenever I plot a DWF all of my color 219 (color=black screening=0 in my
ctb) objects turn out solid black instead of a non-plotting screen. The
objects look fine in Autocad Viewer and in Internet Explorer, but when they
come out on any of our plotters it is wrong.

I've noticed that any of the colors we have specified as screened, even if
it is above 0% come out black.

-Autodesk Land Desktop 2004
-I've tried the regular DWF6 driver and the new AutodeskDWFWriter Beta 2
driver with the same results
-Plotters include an HP1050c, Ricoh FW7030D, and also tried on an HP 8550

Thanks for any help.
*Saadallah, Dean
Message 2 of 2 (39 Views)

Re: Screened Colors Plotting Solid

09-16-2003 03:07 AM in reply to: *Mark
I suspect your plotter driver is set to plot everything 'all black'. Change
it.

--
Dean Saadallah
Add-on products for LT
http://www.pendean.com/lt
--

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community