DWF Viewer

Reply
Active Contributor
Mark123
Posts: 33
Registered: ‎06-13-2003
Message 1 of 5 (63 Views)

Windows 98 Viewer Problem

63 Views, 4 Replies
03-14-2003 07:21 AM
I have recently downloaded and installed Autodesk Express Viewer on several different types of machines to test it out with a web application we have. The application has been re-written to use AEV rather than VV. All of the machines work fine except for the Windows 98 machines. The web application we have basically displays a list of .dwf files that the user can pick on then displays the .dwf file at the botton of the page in the viewer. When the user scrolls down the page to see the viewer area the problem starts. Once the viewer is displayed the image in the viewer takes over the entire screen. Then as I scroll up/down it just partially displays the image all over the left side of the screen. If I scroll to the top of the page were the viewer is not displayed, minimize the screen, then maximize the screen everything displays correctly - until I scroll back down the page into the viewer area. There do not appear to be any error messages in the Browser. All of the Win98 machines have Internet Explorer 5.5 installed on them. If I open AEV outside of the web and view a drawing everything works OK.

Obviously I could get rid of Windows 98, but I was wondering if anybody else has seen this problem and/or has any ideas what might be causing this.

Thanks, Mark
Valued Contributor
joneschester
Posts: 50
Registered: ‎06-08-2003
Message 2 of 5 (63 Views)

Re: Windows 98 Viewer Problem

03-16-2003 11:38 PM in reply to: Mark123
I have what looks like the same problem using W98.

I have a Web page with frames that lists DWF files in the left hand frame, and loads the DWFs in the centre frame, with additional details on the DWF loaded into a bottom frame.

If I scroll the bottom frame I get the same problems as you described.

I found that if my bottom frame was using the tag, then I got this problem. I changed to the heading

tag and it seems ok.

BUT, I do get almost constant Explorer errors now when using this new Express version, which means all my IE sessions are closed, it is the Ingore or Close error.

Anyone getting any of these errors?

Thanks.

Active Contributor
Mark123
Posts: 33
Registered: ‎06-13-2003
Message 3 of 5 (63 Views)

Re:

03-17-2003 02:03 AM in reply to: Mark123
I thought the problem might be related somehow to the frames, so I created a simple one page web that has AEV on it. I still get the problem - though in testing there have been some rare cases when I do not get the problem.
*Saadallah, Dean
Message 4 of 5 (63 Views)

Re: Windows 98 Viewer Problem

03-17-2003 03:47 AM in reply to: Mark123
Win98/ME support is rapidly running out for lots of reasons, you just found
another.

--
Dean Saadallah
http://www.pendean.com
LT Express Utilities
http://www.pendean.com/ltexpress
Expanded Links Pages
http://www.pendean.com/lt/links.htm
--
Active Contributor
vancegrn
Posts: 28
Registered: ‎04-23-2003
Message 5 of 5 (63 Views)

Re: Windows 98 Viewer Problem

03-17-2003 10:12 AM in reply to: Mark123
This sounds like a video card driver issue. Try turning down hardware acceleration (right click Desktop>>Properties>>Settings>>Advanced or somewhere in there) one notch at a time, trying EV each time to see if it helps.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community