DWF Viewer

Reply
Member
Posts: 5
Registered: ‎02-02-2007
Message 1 of 2 (467 Views)

ADR Fails to Install with Error 0x634

467 Views, 1 Replies
04-28-2010 02:19 PM
I am having a problem getting ADR to install on Windows 7 64-bit. The .exe installer throws error 0x643, and the .msi installer claims I need Microsoft Visual C++ 2008 SP1 installed. This was already installed, but I have repaired it, uninstalled it, and reinstalled it, complete with reboots, to no effect. I also followed your procedure below for ensuring that ADR is completely removed; I only had something to delete at two of the steps.

Note that this is NOT the problem where an older version does not completely uninstall.

I've attached the MSI log from my latest attempt.

Thanks for your help!
Member
Posts: 5
Registered: ‎02-02-2007
Message 2 of 2 (467 Views)

Re: ADR Fails to Install with Error 0x634

04-29-2010 07:59 AM in reply to: wilkinsonam
I was able to get this to install, after uninstalling all versions of the Visual C++ Runtime, including the 2005 versions, and then using the .exe installer. It successfully installed three versions of the Visual C++ Runtime, and then itself.

It seems to me like the C++ Runtime detection in the .msi might be broken?

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community