Configurator 360 General

Reply
Distinguished Contributor
MRanda
Posts: 121
Registered: ‎10-06-2006
Message 1 of 2 (275 Views)
Accepted Solution

Form Does Not Update

275 Views, 1 Replies
10-27-2013 06:42 AM

I created a form for a model, and realized that I left out some parameters that were needed, so I went back and added them, but the form does not update on the configure page.


Self built computer with;
Quad core processor
16 gigs ram
Raptor Raid main drives
2 x 1TB Caviar Black storage drives local
2 x 1TB Caviar Black storage drives network backup

Main Software;
Product Design Suite Premium
Windows 7 Home Premium

Website;
Applied Design Intelligence
http://applieddesignintelligence.com/
Distinguished Contributor
MRanda
Posts: 121
Registered: ‎10-06-2006
Message 2 of 2 (270 Views)

Re: Form Does Not Update

10-27-2013 06:43 AM in reply to: MRanda

Cancel that. It just took awhile. After posting I went back and it was up-to-date.


Self built computer with;
Quad core processor
16 gigs ram
Raptor Raid main drives
2 x 1TB Caviar Black storage drives local
2 x 1TB Caviar Black storage drives network backup

Main Software;
Product Design Suite Premium
Windows 7 Home Premium

Website;
Applied Design Intelligence
http://applieddesignintelligence.com/

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New Configurator 360 Category!

The Configurator 360 forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community