Area :: Header
Interested in making Indie games?

Register for a Meet the Experts webinar with Digital-Tutors today!
Discussion Groups

Community Help

Reply
Active Contributor
AdarB
Posts: 38
Registered: ‎11-11-2010

Unable to paint thin lines in some areas? Not even with PTex

58 Views, 3 Replies
08-18-2012 03:40 PM
Hey guys !
I'm having a problem I keep encountering every once in a while..
I have a model with different polygon thicknesses in some areas and although my UV is fine or even if I use PTex with increased density I get weird artifacts when I try to paint relatively thin lines over them..
I've attached an example showing me trying to paint a line over an edge and that line is not being painted properly and has holes in it for some reason..
I used high density PTex for it to make sure it's not about UV seams.
Anyone knows what is the problem?

Thanks a lot !

Please use plain text.
*Expert Elite* | Moderator
cg_oglu
Posts: 2,987
Registered: ‎08-22-2006

Re: Unable to paint thin lines in some areas? Not even with PTex

08-19-2012 06:30 AM in reply to: AdarB
subdivide your mesh twice should do the trick...
or cut in more edges... mudbox dont like thin long faces...

and take a look at this threads...
http://area.autodesk.com/forum/autodesk-mudbox/community-help/dry-brush-artifacts-mudbox-2013/
http://area.autodesk.com/forum/autodesk-mudbox/community-help/cloning-artifacts-in-mudbox-2013/
http://area.autodesk.com/forum/autodesk-mudbox/community-help/strange-paint-behaviour/
----------------------------------------------------------------------
http://www.linkedin.com/pub/christoph-schaedl/6/558/73b
Please use plain text.
Active Contributor
AdarB
Posts: 38
Registered: ‎11-11-2010

Re: Unable to paint thin lines in some areas? Not even with PTex

08-19-2012 09:02 AM in reply to: AdarB
subdivide your mesh twice should do the trick...
or cut in more edges... mudbox dont like thin long faces...

and take a look at this threads...
http://area.autodesk.com/forum/autodesk-mudbox/community-help/dry-brush-artifacts-mudbox-2013/
http://area.autodesk.com/forum/autodesk-mudbox/community-help/cloning-artifacts-in-mudbox-2013/
http://area.autodesk.com/forum/autodesk-mudbox/community-help/strange-paint-behaviour/


What fixed it for me was the first link a reply by "soulburn" about increasing the "Face Count For Speed Optimization" in the preferences panel.
Thanks a lot Oglu ! :smileyhappy:
Please use plain text.
Moderator
soulburn
Posts: 819
Registered: ‎08-12-2006

Re: Unable to paint thin lines in some areas? Not even with PTex

08-31-2012 10:24 AM in reply to: AdarB
Glad that worked, I wish that that control wasn't so hidden, it's one of the most important controls IMO there is in mudbox.

- Neil
Please use plain text.