Community Feedback

Reply
*Expert Elite*
Joe-Bouza
Posts: 4,782
Registered: ‎12-15-2008
Message 1 of 9 (576 Views)
Accepted Solution

wHATS GOING ON WITH LOGIN?

576 Views, 8 Replies
09-26-2011 02:35 PM

hUh? I can't be the only one?

Thank you

Joseph D. Bouza, P.E. (one of 'THOSE' People) Civil 3D 2012 & 2013
HP Z210 Workstation
Intel Xeon CPU E31240 @ 3.30 Hz
12 GB Ram


Note: Its all Resistentialism, so keep calm and carry on

64 Bit Win7 OS
Valued Contributor
Adam_Farnsworth
Posts: 82
Registered: ‎10-27-2010
Message 2 of 9 (575 Views)

Re: wHATS GOING ON WITH LOGIN?

09-26-2011 02:48 PM in reply to: Joe-Bouza

I had a problem with the login a few hours ago, but it just required me to relog, and now it seems fine...

 

--Adam

Windows 7 x 64
ATI Radeon HD 5700 Series
12 GB Ram
i7 920 @ 2.67 GHz
Civil 3D 2011, 2010, 2009 and occasionally 2008 still (unfortunantly)
*Expert Elite*
Jeff_M
Posts: 4,200
Registered: ‎07-22-2003
Message 3 of 9 (561 Views)

Re: wHATS GOING ON WITH LOGIN?

09-26-2011 04:38 PM in reply to: Joe-Bouza
*Expert Elite*
neilyj
Posts: 3,691
Registered: ‎08-01-2008
Message 4 of 9 (534 Views)

Re: wHATS GOING ON WITH LOGIN?

09-27-2011 12:27 AM in reply to: Joe-Bouza

They need to issue Service Pack 1 for the forum.....

neilyj
(No connection with Autodesk other than using the products in the real world)


IDSP Premium 2015 (mainly Civil 3D 2015 UKIE & Infraworks with some limited 3ds Max Design)
Win 7 Pro x64, 240Gb SSD, 1Tb HDD
32Gb Ram Intel Xeon CPU E5-2650 v2 @ 2.6GHz (32 CPUs), ~2.6GHz
NVIDIA Quadro K4000, Dual 27" Monitor, Dell T5610
Valued Mentor
ccoles
Posts: 311
Registered: ‎06-26-2007
Message 5 of 9 (526 Views)

Re: wHATS GOING ON WITH LOGIN?

09-27-2011 05:11 AM in reply to: Joe-Bouza

Yeah, I've been having issues since yesterday afternoon. Seems like the re-direct from the login submit window is broken again.

Windows 7 64-bit
HP Z600 8 Gig RAM
Civil 3D 2013
Distinguished Contributor
grafp
Posts: 118
Registered: ‎03-31-2009
Message 6 of 9 (515 Views)

Re: wHATS GOING ON WITH LOGIN?

09-27-2011 06:19 AM in reply to: neilyj

neilyj wrote:

They need to issue Service Pack 1 for the forum.....



or forced upgrade to the newest version

P. Graf
C3D 2009 & 2010
Windows XP
3 GB ram
intel Core 2 Duo
ATI Radeon HD 2400 Pro
*Expert Elite*
neilyj
Posts: 3,691
Registered: ‎08-01-2008
Message 7 of 9 (509 Views)

Re: wHATS GOING ON WITH LOGIN?

09-27-2011 06:25 AM in reply to: grafp

LOL :smileyvery-happy:

neilyj
(No connection with Autodesk other than using the products in the real world)


IDSP Premium 2015 (mainly Civil 3D 2015 UKIE & Infraworks with some limited 3ds Max Design)
Win 7 Pro x64, 240Gb SSD, 1Tb HDD
32Gb Ram Intel Xeon CPU E5-2650 v2 @ 2.6GHz (32 CPUs), ~2.6GHz
NVIDIA Quadro K4000, Dual 27" Monitor, Dell T5610
Employee
wrighte
Posts: 663
Registered: ‎09-22-2008
Message 8 of 9 (455 Views)

Re: wHATS GOING ON WITH LOGIN?

09-28-2011 09:14 AM in reply to: neilyj

This should all be fixed now.  Appreciate your patience.  Let me know if you see oany additional sign in issues.



Eric Wright
Sr. Web Product Manager
Autodesk Knowledge Network
Autodesk, Inc.

New Member
calderonjoa
Posts: 1
Registered: ‎11-19-2011
Message 9 of 9 (333 Views)

Re: wHATS GOING ON WITH LOGIN?

11-19-2011 06:13 PM in reply to: wrighte

I'm still having trouble. I keeps asking me to resend a confirmation email. Then after I entered it, it said that the account is already active.

 

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community