Community Feedback

Reply
*Expert Elite*
drjohn
Posts: 1,656
Registered: ‎03-01-2006
Message 1 of 6 (178 Views)

The new and improved website

178 Views, 5 Replies
11-18-2013 07:38 AM
OK ... is it just me or can we compare this website to HEALTHCARE.GOV? Seems to work about as well. Don't seem to be able to edit posts .... the OPTIONS selection fails. There are other apparently failing selections but they escape me right now. The posts don't seem to be holding the format I put the post in (paragraphs, spaces ... etc.) No Smilies (GASP!!!!) That's about as far as I have gotten but I'm sure it's not the end of it. Regards, DJ
*Expert Elite*
drjohn
Posts: 1,656
Registered: ‎03-01-2006
Message 2 of 6 (177 Views)

Re: The new and improved website

11-18-2013 07:41 AM in reply to: drjohn
Since I can't edit the post I fergot to mention ... FF 24.0 --- As a side note, the above post was formatted into 3 paragraphs at creation. This post is 3 lines, well, 4 counting this one.
*Expert Elite*
pendean
Posts: 20,366
Registered: ‎11-06-2003
Message 3 of 6 (173 Views)

Re: The new and improved website

11-18-2013 07:45 AM in reply to: drjohn
Report your problems, issues, concerns and suggstions in the forum designed for such topics as that wiould be more helpful to them (and the rest of us reporting issues too): http://forums.autodesk.com/t5/Community-Feedback/bd-p/3011
And don't forget to share your browser info.
Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
*Expert Elite*
drjohn
Posts: 1,656
Registered: ‎03-01-2006
Message 4 of 6 (162 Views)

Re: The new and improved website

11-18-2013 08:00 AM in reply to: pendean
Thanx ... just wanted to make sure it wasn't my equip/software before I bothered them. Even your post was not formatted right (at least in my browser.... just all one sentence. I reported my browser in he second post since the site will not allow editing. FWIW Regards, DJ
*Expert Elite*
drjohn
Posts: 1,656
Registered: ‎03-01-2006
Message 5 of 6 (150 Views)

Re: The new and improved website

11-18-2013 08:12 AM in reply to: drjohn

My bad ... apparently the Scriptblocker info changed and I had to reset my script blocker settings.

 

A bit better now. Can see smilies and edit posts.

 

Formatting is holding, also.

 

Regards,

 

DJ

*Expert Elite*
Posts: 1,119
Registered: ‎04-22-2013
Message 6 of 6 (128 Views)

Re: The new and improved website

11-18-2013 08:29 AM in reply to: drjohn

I too initally experienced the same issues.  Strangely enough though I didn't experience them on the test site.  I think there is a significant number of people that do block scripts (at least partially), so perhaps it would be a good idea to have the page detect when a required script is being blocked and issue one of those generic warning messages that tells the user that the site may not work properly without JavaScript enabled.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community