Community Feedback

Reply
Active Contributor
Posts: 49
Registered: ‎11-13-2008
Message 1 of 14 (2,216 Views)

Screen Look on this message board

2216 Views, 13 Replies
05-11-2011 06:13 PM

When I am at home (like now) I see the normal look and feel with a mostly white background and some bars on the right side for moving to other topics.  When I log in at work with the same settings, all the text is centered and has a gray background with white text.  I'll attach a screen shot from home and another when I get to work tomorrow.

 

Any ideas on why it is so unreadable at work?  I have to hilite the text at work to read it.

Active Contributor
Posts: 49
Registered: ‎11-13-2008
Message 2 of 14 (2,197 Views)

Re: Screen Look on this message board

05-12-2011 04:25 AM in reply to: gtwatson77459
Here is the screen shot of what I see at work.
Distinguished Mentor
ampster
Posts: 982
Registered: ‎07-26-2005
Message 3 of 14 (2,184 Views)

Re: Screen Look on this message board

05-12-2011 07:45 AM in reply to: gtwatson77459

are you using different web browsers between work and home?

 

There's been issues with IE9 and this forum, not sure if that's related though.

Administrator
wrighte
Posts: 663
Registered: ‎09-22-2008
Message 4 of 14 (2,173 Views)

Re: Screen Look on this message board

05-12-2011 10:54 AM in reply to: gtwatson77459

What you are seeing is the result of the site CSS being disabled or not fully loading. (essentially no visual design configurations loading). We've seen sporadic reports of this, even internal to Autodesk for some users.  We haven't identified a specific, repeatable cause.  Troubleshooting has revealed cases where network security or proxy server configurations  have contributed.  In other cases, clearing browser cache has resolved. 



Eric Wright
Sr. Web Product Manager
Autodesk Knowledge Network
Autodesk, Inc.

Active Contributor
Posts: 49
Registered: ‎11-13-2008
Message 5 of 14 (2,163 Views)

Re: Screen Look on this message board

05-12-2011 04:13 PM in reply to: ampster

I'm running IE8 at home and the same at work IIRC.  I work for a big company and they are pretty far behind in IT issues like browsers.  I get the multiple tabs so I think it is IE8 at work, but it is not IE9 for sure.

 

It seems like I ran into this a few years ago on a message board and I had to manually clear the cache, but I forgot how I did it to force IE to read the page again.  What do I do to dump the cache and force IE to read the page?

 

I looked it up and the Cntrl-F5 should force a re-read of the page but the other option is to set the Tools-internet options to always read the page.

Administrator
wrighte
Posts: 663
Registered: ‎09-22-2008
Message 6 of 14 (2,150 Views)

Re: Screen Look on this message board

05-13-2011 08:58 AM in reply to: gtwatson77459

 


gtwatson77459 wrote:
What do I do to dump the cache and force IE to read the page?

 


In IE8 it is under Tools-->Clear Recent History.  Then select cache and clear.

 



Eric Wright
Sr. Web Product Manager
Autodesk Knowledge Network
Autodesk, Inc.

Active Contributor
Posts: 49
Registered: ‎11-13-2008
Message 7 of 14 (2,146 Views)

Re: Screen Look on this message board

05-13-2011 09:32 AM in reply to: wrighte

Thanks for the tip Eric.  I'll try it when I get back to work on Monday.

Active Contributor
Posts: 49
Registered: ‎11-13-2008
Message 8 of 14 (2,132 Views)

Re: Screen Look on this message board

05-16-2011 04:46 AM in reply to: gtwatson77459
I'm back at work and deleted my Browsing History and the look is still the same. I do have IE7 at work and the settings are to always reload the web page. There is a message in the lower left of IE7 thatsays Done, but with errors on page.
Administrator
wrighte
Posts: 663
Registered: ‎09-22-2008
Message 9 of 14 (2,122 Views)

Re: Screen Look on this message board

05-16-2011 04:56 PM in reply to: gtwatson77459

Hmmm,  Can you double click on the "with errors" icon, select "Show Details" and and screenshot/share what you see?

 



Eric Wright
Sr. Web Product Manager
Autodesk Knowledge Network
Autodesk, Inc.

Active Contributor
Posts: 49
Registered: ‎11-13-2008
Message 10 of 14 (2,122 Views)

Re: Screen Look on this message board

05-16-2011 05:19 PM in reply to: gtwatson77459

Thanks for sticking with this.  I'll do it tomorrow when I get to work.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community