Community Feedback

Reply
Active Contributor
leech10
Posts: 40
Registered: ‎01-24-2012
Message 1 of 4 (427 Views)

Problem with editing/attaching files

427 Views, 3 Replies
12-25-2012 03:46 PM
Hi I hope this is the right place I post this. I cannot add any attachment to the message or edit already written post. When I click add attachment browser is taking me to the top of the page. The same is when I click on the edit post. I tried on 2 PC's and on many browsers ( Opera, IE, Firefox, Chrome) The same is happening on every browser. Could you please help me/advise me what's wrong? Is this problem with my account or with the forum
Alumni
Jillian.Bejtlich
Posts: 343
Registered: ‎05-28-2010
Message 2 of 4 (329 Views)

Re: Problem with editing/attaching files

01-02-2013 07:52 AM in reply to: leech10

Are you seeing any error message at all? It will usually show on with a red or yellow background at the top of the thread or post.

 

Thank you!



Jillian Bejtlich
Forum Community Manager
Autodesk, Inc.
Valued Mentor
TerryDotson
Posts: 476
Registered: ‎06-06-2010
Message 3 of 4 (152 Views)

Re: Problem with editing/attaching files

04-12-2013 01:46 PM in reply to: leech10

I have found that I cannot add attachments using Internet Explorer (9.0.8112.16421).  It goes through all the motions but there is no attachment on the newly created post.  I tried the exact same procedure in FireFox (20.0.1) and it worked fine.

Moderator
Posts: 547
Registered: ‎05-09-2008
Message 4 of 4 (140 Views)

Re: Problem with editing/attaching files

04-12-2013 02:25 PM in reply to: TerryDotson

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community