Community Feedback

Reply
New Member
Desireforfire
Posts: 2
Registered: ‎02-28-2011
Message 1 of 2 (278 Views)

Material Editor Issue

278 Views, 1 Replies
02-28-2011 09:51 AM

Forgive me if this post seems childish or stupid for that matter. I am a highschool student and I am having issues with the Material editor in 3ds max design 2011. I am creating a solar system as a school project. My planets follow a circle spline. I put textures on the planets in material editor to resemble the planet texture. My problem is, the texture is not sticking to the planet. The sphere itself follows the circle spline and makes 1 complete rotation around the circle spline in 100 frames and the sphere spins 1 complete time showing all sides of the sphere as it follows the spline. However, when i render it, I see the same side of the texture on the sphere on every frame. What is happening??

Moderator
Discussion_Admin
Posts: 604
Registered: ‎05-09-2008
Message 2 of 2 (276 Views)

Re: Material Editor Issue

02-28-2011 09:57 AM in reply to: Desireforfire

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community