Community Feedback

Reply
*Expert Elite*
Posts: 1,020
Registered: ‎09-03-2008
Message 1 of 19 (2,375 Views)
Accepted Solution

Forum Format Changes or Bug?

2375 Views, 18 Replies
06-25-2012 01:43 PM

So I refreshed my browser tab with the Inventor discussion group and suddenly I am seeing new symbols I've never seen before.  Is this intentional or did something go wrong?  See the attached image.

 

I wonder if it is messed up because there is a little Autodesk "A" symbol next to everyone's username, even the non-Autodesk users...

 

And what does the "S" mean?

Moderator
Posts: 547
Registered: ‎05-09-2008
Message 2 of 19 (2,367 Views)

Re: Forum Format Changes or Bug?

06-25-2012 01:47 PM in reply to: cwhetten

This issue has been escalated and should be put back to normal shortly

 

Thanks
Discussion_Admin

 

 

 

*Expert Elite*
MarySeufert
Posts: 457
Registered: ‎04-19-2011
Message 3 of 19 (2,364 Views)

Re: Forum Format Changes or Bug?

06-25-2012 01:48 PM in reply to: cwhetten

Have the hampsters gotten out of the cage? We are all Community Managers too! Is this a paid position?:smileywink:

 

~ Mary

ComManager.png


_______________________________________________________________________
Normal people believe that if it ain't broke, don't fix it.
Software Engineers believe that if it ain't broke, it doesn't have enough features yet.
Administrator
wrighte
Posts: 663
Registered: ‎09-22-2008
Message 4 of 19 (2,358 Views)

Re: Forum Format Changes or Bug?

06-25-2012 02:02 PM in reply to: MarySeufert

Congratulations to all of you on your temporary promotion to Community Manager :smileyhappy: I hope you enjoyed the 2 minutes :smileyhappy:

 

Kidding -   I screwed up creating a new role in our system.  I have since cracked my own knuckles with a ruler and reverted everything back.  Bad Admin.



Eric Wright
Sr. Web Product Manager
Autodesk Knowledge Network
Autodesk, Inc.

*Expert Elite*
pendean
Posts: 20,295
Registered: ‎11-06-2003
Message 5 of 19 (2,354 Views)

Re: Forum Format Changes or Bug?

06-25-2012 02:07 PM in reply to: wrighte

I kind of liked those little red arrows :smileyhappy:

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
*Expert Elite*
CADastrophe
Posts: 2,941
Registered: ‎08-28-2009
Message 6 of 19 (2,352 Views)

Re: Forum Format Changes or Bug?

06-25-2012 02:09 PM in reply to: wrighte

Was Jillian involed in this or was she just the "fall" person? I noted that she appears to have been demoted.

 

               JillB.JPG

 

If this is the case, I would argue against such unjustified action... :smileyhappy:

Corey D.                                                                                                                  ADSK_Logo_EE_2013.png    AutoCAD 2014 User  Revit 2014 User
──────────────────────────────────────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate to further enhance these forums. Thank you!
Administrator
wrighte
Posts: 663
Registered: ‎09-22-2008
Message 7 of 19 (2,348 Views)

Re: Forum Format Changes or Bug?

06-25-2012 02:14 PM in reply to: CADastrophe

The change was all for Jillian, actually.  To fix, I had to remove the whole role altogether.  Still fixing and sending Jillian flowers for her inadvertent demotion :smileyhappy:



Eric Wright
Sr. Web Product Manager
Autodesk Knowledge Network
Autodesk, Inc.

Administrator
wrighte
Posts: 663
Registered: ‎09-22-2008
Message 8 of 19 (2,339 Views)

Re: Forum Format Changes or Bug?

06-25-2012 02:31 PM in reply to: wrighte

She's back!!!

 

jillian.jpg



Eric Wright
Sr. Web Product Manager
Autodesk Knowledge Network
Autodesk, Inc.

*Expert Elite*
Posts: 1,020
Registered: ‎09-03-2008
Message 9 of 19 (2,336 Views)

Re: Forum Format Changes or Bug?

06-25-2012 02:43 PM in reply to: wrighte

It's all back to normal now.  Nothing like a little chaos now and then to keep things interesting! :smileyhappy:

Alumni
Jillian.Bejtlich
Posts: 343
Registered: ‎05-28-2010
Message 10 of 19 (2,327 Views)

Re: Forum Format Changes or Bug?

06-25-2012 02:51 PM in reply to: cwhetten

Yeahhh... so you can all blame me. :smileyhappy: I wanted a super special role ALL for myself, and in the end hamsters were running everywhere (alright, so that's not really what happened). We're just revising some stuff behind the scenes so Autodeskers can do what needs to be done.

 

And before anyone asks - no this had absolutely no technical affect on your ranking, post, or any other technical functionality in the forums. It would pretty much be the same as if Pendean logged on tomorrow to find we turned him from orange to a lovely shade of pink. :smileylol:

 

And man, you folks are super attentive. Had that happened in any other forum, everyone would have been too fast asleep to notice or too quiet to say anything. Once again, I have to say: You all rock.

 

Thanks, and feel free to chuck any questions our way here or over PM if needed.



Jillian Bejtlich
Forum Community Manager
Autodesk, Inc.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community