Buzzsaw General

Reply
Active Contributor
wouterbleumink
Posts: 42
Registered: ‎08-19-2009
Message 1 of 2 (172 Views)

unable to install Project Point API toolkit

172 Views, 1 Replies
06-22-2011 02:50 AM

Hi,

 

I am unable to install the ProjectPointAPITollkit.exe on several computer. The last 2 computer's i tried where running a Win7 (x32) professional and a WinXP professional OS.

 

They both state the same error:

 

0001\F7\ProjectPointClient.dll

 

There was a problem regestering this file.

 

The installation will be cancelled.

 

I am installing version 2012.1.20.9401 on both computers.

 

Can anybody help?

 

TIA,

 

Wouter Bleumink

Employee
joan.allen
Posts: 29
Registered: ‎06-20-2002
Message 2 of 2 (160 Views)

Re: unable to install Project Point API toolkit

06-30-2011 10:32 AM in reply to: wouterbleumink

Wouter,

 

Thanks for bringing this to our attention.  We are investigating this and will respond as soon as we have more information.

 

Thanks,

Joan Allen

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New Buzzsaw Category!

The Buzzsaw forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community