Autodesk Factory Design Suite General

Reply
Mentor
j.vanderheijden
Posts: 237
Registered: ‎06-13-2011
Message 11 of 12 (108 Views)

Re: Publich asset sketch

05-11-2012 08:40 AM in reply to: XuesongBai

When i place an asset in Inventor and i don't change anything the sketch stays simple.

When i place an asset in Inventor and i change a parameter i get the detail sketch.

When i place my imate panel who is not a asset i get the detail sketch and i then suppres some flange and then i get the simple sketch.

I try to make an ilogic rule so i suppress the flanges when i sync to acad, that wil solv my problem i hope.

Mvg Jos

Your drawings are only as good as the symbols that complete them...
Distinguished Contributor
petestrycharske
Posts: 156
Registered: ‎09-10-2012
Message 12 of 12 (64 Views)

Re: Publich asset sketch

01-16-2013 01:17 PM in reply to: j.vanderheijden

If you are placing a 2D sketch as your factory asset and want to dimensions to stay invisible within Inventor, right click on the sketch in the model browser (prior to publishing the asset) and uncheck the "Dimension Visibility" option.  Then when you publish the asset, there is no sketch in Inventor.  Even after I selected one of the asset variants, the sketch still remained invisible.  Hopefully this helps with your situation and have a blessed day!

 

Peace,

Pete

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community