Autodesk Architectural Desktop 2007 & Prior

Reply
Active Contributor
JasonO
Posts: 41
Registered: ‎05-23-2001
Message 1 of 9 (67 Views)

Can't turn off snap?

67 Views, 8 Replies
05-19-2000 03:56 PM
I've turned off my snap but the cursor still seems to be
snapping at very small increments. Does anyone know of some other solution to this, it's driving me crazy.
*Thad Broom, AIA
Message 2 of 9 (67 Views)

Re: Can't turn off snap?

05-21-2000 07:59 AM in reply to: JasonO
You probably have tracking turned on; this is a great feature that you
should learn to use if your'e not already. The days of of locating starting
points with offset are over.

Thad Broom, AIA
JasonO wrote in message
news:ef0b4bc.-1@WebX.SaUCah8kaAW...
> I've turned off my snap but the cursor still seems to be
> snapping at very small increments. Does anyone know of some other
solution to this, it's driving me crazy.
*Ruban Jr., James W.
Message 3 of 9 (67 Views)

Re: Can't turn off snap?

05-22-2000 06:02 AM in reply to: JasonO
If not that perhaps your grid is on hit F9 to turn it off.

--
_______________________________________________________________
James W. Ruban Jr., R.A. mailto: jwruban@tmusialg.com
The Musial Group: Architecture, Planning, Interior Design
See examples of our Educational, Municipal and Private Projects
at www.tmusialg.com
New Member
russell
Posts: 1
Registered: ‎11-15-2000
Message 4 of 9 (67 Views)

Re: Can't turn off snap?

05-25-2000 08:32 PM in reply to: JasonO
I'm experiencing the same problem! Snap, Polar Tracking, etc. are all turned off. I have downloaded the lastest software for my Logitech mouse. I have experimented with adjusting the tracking speed of my mouse. What can it be?
Active Member
johaz63
Posts: 7
Registered: ‎10-09-2007
Message 5 of 9 (67 Views)

Re: Can't turn off snap?

11-01-2007 06:49 AM in reply to: JasonO
did you ever fix that problem? because I'm having the same problem
Distinguished Contributor
NJNYCAD
Posts: 105
Registered: ‎07-17-2007
Message 6 of 9 (67 Views)

Re: Can't turn off snap?

11-01-2007 08:03 AM in reply to: JasonO
Is your grid snap turned off? How about your selection preview effect?
Active Member
fej8
Posts: 6
Registered: ‎12-12-2007
Message 7 of 9 (67 Views)

Re: Can't turn off snap?

12-12-2007 10:30 AM in reply to: JasonO
I'am also having the same problem on Autocad 2006 but not on 2007, were you able to fix this problem?
Distinguished Contributor
NJNYCAD
Posts: 105
Registered: ‎07-17-2007
Message 8 of 9 (67 Views)

Re: Can't turn off snap?

12-18-2007 09:38 AM in reply to: JasonO
Dynamic UCS (DUCS button)?
Active Member
fej8
Posts: 6
Registered: ‎12-12-2007
Message 9 of 9 (67 Views)

Re: Can't turn off snap?

12-18-2007 10:23 AM in reply to: JasonO
Actually someone told me to deactivate the acceleration in the display properties and it worked. Thanks!

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community