Autodesk Architectural Desktop 2007 & Prior

Reply
Distinguished Contributor
Posts: 201
Registered: ‎09-24-2001
Message 1 of 8 (95 Views)

Binding Xrefs, Walls Disappear???

95 Views, 7 Replies
09-24-2001 01:24 AM
This message refers to ADT2i, but no one is replying there...so I ask for your comments here. With over 1400 topics here, I am sure you are busier than in the ADT2i group with only 198 topics.

I am binding some Xrefs to a Parent dwg file. Indiscriminately, some wall objects just disappear. They don't show in Model or Paper Space. And even though I have the same plan in 2 different Parent files, different wall objects disappear in each file when Bound.... So, what is the work-around/fix for this??? Or, is it just another one of those fun things that are quirky about using Desktop.... Thanks, Wesley
*Sinclair, Michael
Message 2 of 8 (95 Views)

Re: Binding Xrefs, Walls Disappear???

09-24-2001 03:10 AM in reply to: wessargent
I would first check to see which display
representation set is set current. ie: work, work reflected, all,
standard...etc.


--
Michael Sinclair
innerspace studios ltd.


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
This
message refers to ADT2i, but no one is replying there...so I ask for your
comments here. With over 1400 topics here, I am sure you are busier than in
the ADT2i group with only 198 topics.

I am binding some Xrefs to a Parent dwg file. Indiscriminately, some wall
objects just disappear. They don't show in Model or Paper Space. And even
though I have the same plan in 2 different Parent files, different wall
objects disappear in each file when Bound.... So, what is the work-around/fix
for this??? Or, is it just another one of those fun things that are quirky
about using Desktop.... Thanks, Wesley

Distinguished Contributor
Posts: 201
Registered: ‎09-24-2001
Message 3 of 8 (95 Views)

Re:

09-24-2001 03:29 AM in reply to: wessargent
What difference would that make, either the walls show up or they don't depending on the display selected....They don't say...some walls display, others don't in this particular display. I need more information in order to put your advice to work.

thanks,
*Autodesk\
Message 4 of 8 (95 Views)

Re: Binding Xrefs, Walls Disappear???

09-24-2001 04:35 AM in reply to: wessargent
There is a known problem with some walls with
anchored objects. To verify that this is what is going on, you
can unanchor the entities attached to the walls disappearing (in the
xref file) and then do the bind. If the bind works, reanchor the objects to the
walls.

 

If that does fix it, can you post the drawing and
let us know which walls disappear?

Thanks,

Scott


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
This
message refers to ADT2i, but no one is replying there...so I ask for your
comments here. With over 1400 topics here, I am sure you are busier than in
the ADT2i group with only 198 topics.

I am binding some Xrefs to a Parent dwg file. Indiscriminately, some wall
objects just disappear. They don't show in Model or Paper Space. And even
though I have the same plan in 2 different Parent files, different wall
objects disappear in each file when Bound.... So, what is the work-around/fix
for this??? Or, is it just another one of those fun things that are quirky
about using Desktop.... Thanks, Wesley

*Autodesk, Dennis McNeal -
Message 5 of 8 (95 Views)

Re: Binding Xrefs, Walls Disappear???

09-24-2001 04:52 AM in reply to: wessargent
Wesley,

 

Are all files in ADT2i format?

Have you tried auditing or recovering all
files involved prior to binding?

Do you get the same results if you detach the xref
& insert?

Are you experiencing any other graphics
problems?


Thanks,

Dennis McNeal
Autodesk
Building Industry Division


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
This
message refers to ADT2i, but no one is replying there...so I ask for your
comments here. With over 1400 topics here, I am sure you are busier than in
the ADT2i group with only 198 topics.

I am binding some Xrefs to a Parent dwg file. Indiscriminately, some wall
objects just disappear. They don't show in Model or Paper Space. And even
though I have the same plan in 2 different Parent files, different wall
objects disappear in each file when Bound.... So, what is the work-around/fix
for this??? Or, is it just another one of those fun things that are quirky
about using Desktop.... Thanks, Wesley

*Dillon, Matt
Message 6 of 8 (95 Views)

Re: Binding Xrefs, Walls Disappear???

09-24-2001 04:58 AM in reply to: wessargent
Do you get any defect markers when they dissappear?

--
----------------------------------------------------------------------------
--------
Please do not email me privately with technical issues
----------------------------------------------------------------------------
--------

Matt Dillon
Assistant Moderator: Autodesk Discussion Forums

http://www.dccadd.com


"wessargent" wrote in message
news:f083267.-1@WebX.maYIadrTaRb...
This message refers to ADT2i, but no one is replying there...so I ask for
your comments here. With over 1400 topics here, I am sure you are busier
than in the ADT2i group with only 198 topics.
I am binding some Xrefs to a Parent dwg file. Indiscriminately, some wall
objects just disappear. They don't show in Model or Paper Space. And even
though I have the same plan in 2 different Parent files, different wall
objects disappear in each file when Bound.... So, what is the
work-around/fix for this??? Or, is it just another one of those fun things
that are quirky about using Desktop.... Thanks, Wesley
Distinguished Contributor
Posts: 201
Registered: ‎09-24-2001
Message 7 of 8 (95 Views)

Re:

09-24-2001 05:11 AM in reply to: wessargent
no defect markers...I will try the other things mentioned...but, I doubt I will have time to really research it...
Active Member
Posts: 8
Registered: ‎05-28-2002
Message 8 of 8 (95 Views)

Re: Binding Xrefs, Walls Disappear???

09-30-2001 05:26 PM in reply to: wessargent
We also have found object data missing when binding Xrefs, mainly walls but sometimes also spaces. This has affected ADT3 as well as ADT2i.
As a work around we have either wblocked all information out of the base drawing or generally use "copy , delete and paste to original coords" in the same base drawing. This recreates the objects and seems to resolves the problem when binding.
However, I would also like to know wahat causes the initial fault.
Paul

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community