AutoSketch

Reply
Active Member
pbyrnej
Posts: 7
Registered: ‎10-10-2007
Message 1 of 3 (629 Views)

NEED TO TONE DOWN SNAP - CAN'T TRACE

629 Views, 2 Replies
11-29-2012 10:38 PM

Whenever I insert an image into autodesk, I send it to it's own layer and lock it. But when I go back to layer one and start drawing the snap will default 100% to the image edges/corners and never right over the image. This makes drawing very trickey and SLOW!

 

Years back I traced within AutoCAD 2008 and I NEVER had this issue. Please tell me how I could tone down the snap or make the image visible but completely ignored by snap.

 

Thank you very much,

 

pbyrne

Mentor
StevenMac
Posts: 156
Registered: ‎02-20-2009
Message 2 of 3 (627 Views)

Re: NEED TO TONE DOWN SNAP - CAN'T TRACE

11-30-2012 02:12 AM in reply to: pbyrnej

It's a shame you can't define the boundary of the cursor. I use a combination of hide layer and disable snap settings - what else can you do...

Active Member
pbyrnej
Posts: 7
Registered: ‎10-10-2007
Message 3 of 3 (615 Views)

Re: NEED TO TONE DOWN SNAP - CAN'T TRACE

11-30-2012 11:10 PM in reply to: StevenMac

I wish Autodesk would release an update for AutoSketch 10, to correct this. IMO if a layer is locked it shouldn't be interacted with at all.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community