AutoSketch

Reply
Member
cgessler
Posts: 5
Registered: ‎08-07-2007
Message 1 of 2 (727 Views)

Inserting Pic/bmp into AS10. Image doesn't show

727 Views, 1 Replies
05-09-2012 07:07 AM

I am trying to insert a picture into a AS10 file on Windows 7. The only thing that shows up  is the file name and not the image. I didn't have this problem with AS9 on xp. How do I rectify this? Is it a setting I am missing. I have tried a number of thisngs and nothing seems to work.

Distinguished Contributor
Fred9002
Posts: 127
Registered: ‎10-08-2008
Message 2 of 2 (700 Views)

Re: Inserting Pic/bmp into AS10. Image doesn't show

06-25-2012 02:02 PM in reply to: cgessler

Don't know the answer but a few things to check.  

 

Since you post was not clear on the file format, possibly that's something that you're not looking at.  See if it's one supported by AS10.   Or take a common format (.jpg, .bmp etc.) and try it. 

 

I use "picture from file" , not draw->picture from the tope menu. 

 

Fred

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community