AutoCAD for Mac General

Reply
*Expert Elite*
maxim_k
Posts: 3,304
Registered: ‎07-22-2010
Message 111 of 114 (547 Views)

Re: AutoCAD 2011 for Mac system requirements

10-27-2011 10:23 PM in reply to: valeterra

valeterra wrote:

I have a MacBook Pro 2,2 and since i've installed Lion i can't work with my AutoCAD (Education version)

 

Valerio



Hi Valerio,

 

I think MacBook Pro 2,2 rather old hardware to run AC for Mac on it:

Intro Date:October 24, 2006Disc Date:June 5, 2007

 

Isn't it?

 

Maxim

Architect
MARSS

MacACAD | MARSS


New Member
sean
Posts: 2
Registered: ‎10-23-2011
Message 112 of 114 (544 Views)

Re: AutoCAD 2011 for Mac system requirements

10-28-2011 12:35 AM in reply to: maxim_k

Yeah, because we are all running out to buy new computers with our unemployment pittances.

Member
valeterra
Posts: 3
Registered: ‎08-23-2011
Message 113 of 114 (539 Views)

Re: AutoCAD 2011 for Mac system requirements

10-28-2011 04:49 AM in reply to: maxim_k

hi,

yes but before, when i had Snow Leopard, AutoCAD 2011 run without any problems! So i think that the problem is conected to Lion system.

New Member
bcowan7244
Posts: 1
Registered: ‎02-16-2012
Message 114 of 114 (245 Views)

Re: AutoCAD 2011 for Mac system requirements

02-16-2012 07:22 AM in reply to: tom.stoeckel

I have a Macbook 5,1 with OSX version 10.5.8.  Can I not download AutoCAD for Mac at all?

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community