AutoCAD Structural Detailing General

Reply
Valued Contributor
tedmail
Posts: 86
Registered: ‎04-26-2011
Message 1 of 2 (276 Views)

Hangup while creating a "group" of 3D models

276 Views, 1 Replies
08-19-2011 11:32 AM

It keeps asking for the UCS and you can't "ESC", exit out the window, enter anything that will produce anything but it asking for you to pick the object for the UCS again.  I have to use task manager to close it, and no error report gets produced.  It doesn't save or try and restore.  It's just lost.  I attached a screen shot.

New Member
goddymakhubela
Posts: 1
Registered: ‎10-26-2010
Message 2 of 2 (249 Views)

Re: Hangup while creating a "group" of 3D models

08-22-2011 11:52 PM in reply to: tedmail

Hi, I had a similar incident and only to find that if there are no connections to identify it will not make the group.

since your model is seen as parts and not assembly.

try making Connections, then Group them, and make Auto positioning.

it worked for me in that manner.

 

 

Godfrey makhubela
0846889901

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Structural Detailing Category!

The AutoCAD Structural Detailing forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community