AutoCAD R12/R13/R14 Archive

Reply
New Member
carlomagno7777
Posts: 1
Registered: ‎05-03-2010
Message 1 of 2 (394 Views)

Unknown Commands????? Please Help

394 Views, 1 Replies
06-24-2010 12:32 PM

 

ok, my laptop crashed and I lost everthing.I had acad 14 running fine before this happened.

 

I am running vista.

 

I got acad 14 and the bonus menus to load(visible survey). But when I try to use the "bonus" command I

get a "unknow command" error. All the buttons are there but do not work. Am I missing a flie/driver? What one?

Where do the files go?

 

Thanks

 

Kevin

 

 

Distinguished Contributor
TherealJD
Posts: 414
Registered: ‎10-03-2008
Message 2 of 2 (329 Views)

Re: Unknown Commands????? Please Help

09-14-2010 06:43 PM in reply to: carlomagno7777

sounds like your arx files are not loading...

 

tools->load application.. and make sure your bonus tools arx files are being loaded.. i can't give a specific file because i'm not on a PC that's using R14.. but check under program files\AutoCAD R14\bonus to see what arx files are in there...

 

you may have to reinstall your bonus tools for it to setup the profile to load them properly

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube