AutoCAD Plant 3D General

Reply
New Member
Posts: 1
Registered: ‎10-02-2012
Message 1 of 2 (268 Views)

performance issues with 3d plant 2013

268 Views, 1 Replies
10-02-2012 04:03 AM
I have a dell prescision 16 gb ram xeon processor intel and graphic card nvidia quatro 600 and having performance issues while working on the 3d drawings
Valued Mentor
JohnHolder
Posts: 435
Registered: ‎04-08-2010
Message 2 of 2 (244 Views)

Re: performance issues with 3d plant 2013

10-02-2012 01:18 PM in reply to: oby123

 Are you working in wireframe?   Trying to work in realistic will bog any machine.

An education isn't how much you have committed to memory, or even how much you know. It's being able to differentiate between what you know and what you don't.
-------------------------------------
"Do or do not... there is no try"
Master Yoda.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Plant 3D Category!

The AutoCAD Plant 3D forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community