AutoCAD Plant 3D General DIscussion

Reply
Active Contributor
snijdam
Posts: 39
Registered: ‎07-10-2012
Message 1 of 2 (254 Views)

Spec sync problem cat->spec->model->report

254 Views, 1 Replies
08-13-2012 01:16 AM

Hello,

I try to exlain what my problem is as clear as possible.

 

I made a spec in a normal way. I use this spec in my piping file. No problems so far.

 

Next I modify the description of some parts in the catalog. I updated my spec an the parts in the model. Still no problems.

 

When I make a 3D parts report with the report creator I see the old description. Problem!

When i look in the datamanger in my piping file I see only the correct decriptions. Also when I export my datamanager file and import it back in.

When I check the properties of some parts in the piping file I see the new description.

 

How is this possible?

Product Support
Dan.Scales
Posts: 297
Registered: ‎03-05-2010
Message 2 of 2 (201 Views)

Re: Spec sync problem cat->spec->model->report

09-13-2012 09:59 AM in reply to: snijdam

Hi,

 

Try clearing out the local data cache by running the PnPLocalDataCachePurger.exe from the install folder of the product.

 

Thanks,

Dan



Dan Scales

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Plant 3D Category!

The AutoCAD Plant 3D forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community