AutoCAD Plant 3D General

Reply
Valued Contributor
Rcfuss
Posts: 65
Registered: ‎08-17-2011
Message 1 of 2 (129 Views)

Resistoflex Flange Navisworks Issue

129 Views, 1 Replies
07-03-2012 06:19 AM

Has anyone had problems when viewing Lined Piping in Navisworks?  When I view the piping in navisworks the pipe segment flanges are white not the color line layer or service it is on. 

 

If I explode the pipe and match the properties of the line to the flanges that are white it works fine. 

 

 

 

 

Valued Contributor
andy.davis
Posts: 84
Registered: ‎07-10-2009
Message 2 of 2 (107 Views)

Re: Resistoflex Flange Navisworks Issue

07-06-2012 09:02 AM in reply to: Rcfuss

Hi,

 

You're quite right.  I suspect it's the way that the flanges are added to the pipe and incorporated into the composite Plant item.  If you notice, when you select one of the flanges in Navis, the other is selected too.  The AutoCAD colour index  is always 7, white.

 

You can always Presenter to 'paint' the pipe. :-)

 

Regards,

Andy

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Plant 3D Category!

The AutoCAD Plant 3D forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community