AutoCAD Plant 3D General DIscussion

AutoCAD Plant 3D General DIscussion

Reply
New Member
FernandoSchaurich
Posts: 2
Registered: ‎01-05-2012
Message 1 of 4 (851 Views)

Problems with ISO - Lined Flange don't show!

851 Views, 3 Replies
01-05-2012 10:38 AM
Hello at all, I downloaded the catalog Resistoflex PP lined Pipes and Fittings and i've got a problem with flange (EndType LFL) representation in isometric. Lined flanges don't be showed, see attached files. I know that in Autocad plant 3d 2012, the symbol for fixed-pipe length is not a default symbol, but i know how to solve it. My main problem is how to make the isometric show the flanged fittings correctly. Someone have any idea? Thanks!
Employee
TomislavGolubovic
Posts: 537
Registered: ‎12-01-2010
Message 2 of 4 (813 Views)

Re: Problems with ISO - Lined Flange don't show!

01-05-2012 05:55 PM in reply to: FernandoSchaurich

If you look at IsoSkeyAcadBlockMap.xml in the /Isometrics/ folder of your project, that has the mapping for the SKEY's to the ACAD block it will draw in Isometric.

 

The default shows this: <SkeyMap SKEY = "BE??" AcadBlock ="Elbow"/>

 

It means that anything with an SKEY starting with BE and ending in a wildcard will draw the Elbow symbol. To change this, you will need to add your own symbol in the Isometrics settings, and change the AcadBlock entry above to point to the name of your new block.

 

So lets say you draw an elbow with flanges on it, and called it "ElbowFlange", so the above line would need to change to look this this:

 

<SkeyMap SKEY = "BE??" AcadBlock ="ElbowFlange"/>

 

To add the new symbol, go into the project properties, and open up the Isometrics options, and in the last dialog for Isometrics (where you setup the Title Block" there is a button for Isometric Symbols. This is where you add the new Iso block symbology. Draw it as a plan flat 2D item, just look at one of the other Elbow blocks, and give it a new name with the symbology you want.

 

If you want screenshots, let me know.



Tomislav Golubovic
Plant Solutions Engineer
Autodesk Australia / New Zealand
Autodesk, Inc.

New Member
FernandoSchaurich
Posts: 2
Registered: ‎01-05-2012
Message 3 of 4 (804 Views)

Re: Problems with ISO - Lined Flange don't show!

01-06-2012 09:48 AM in reply to: FernandoSchaurich

Firstly, thanks for your reply.

 

I did what you said and it worked. But I still have a little problem, the connection between the flanges (flanged elbow and pipe fixed length) displayed in the isometric is being shown in different planes, see attached file. 

 

How can I fix it?

 

Thanks,

 

Contributor
FourWideJK
Posts: 14
Registered: ‎02-02-2011
Message 4 of 4 (466 Views)

Re: Problems with ISO - Lined Flange don't show!

08-21-2012 01:24 PM in reply to: FernandoSchaurich

Did you get this solved ?  Im having the same issue now with 2013

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Plant 3D Category!

The AutoCAD Plant 3D forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.