AutoCAD Plant 3D General DIscussion

Reply
Active Contributor
sreid13
Posts: 40
Registered: ‎05-10-2007
Message 1 of 3 (218 Views)

Objects loosing intelligence

218 Views, 2 Replies
03-28-2010 09:46 PM
Hi,

I am wondering if anyone has come across this or not where object in a 3D drawing loose its intelligence. I'm pretty sure it was because i copied in an updated spec but the parts that were different between the versions of the specs weren't modified.
Is there a way to make it work again without reverting back to the previous spec (which i dont have anymore)?
I'm still updating the specs and the project is only a test but it would be good to know if there is a work around or not and also so i dont do it again.
I've attached a pic showing what it looks like when a part is selected and the properties window showing no info.

Cheers,
Scott
*Jorge Lopez
Message 2 of 3 (218 Views)

Re: Objects loosing intelligence

03-30-2010 11:59 AM in reply to: sreid13
Hi Scott,

I do not believe this is related to the specs. It appears the entity lost
its link to the project database. The only way I know to fix this is to
erase it and re-draw it. Are you working in a multi-user environment with a
network project?

Thanks,
Jorge


"sreid13" wrote in message news:6362376@discussion.autodesk.com...
Hi,

I am wondering if anyone has come across this or not where object in a 3D
drawing loose its intelligence. I'm pretty sure it was because i copied in
an updated spec but the parts that were different between the versions of
the specs weren't modified.
Is there a way to make it work again without reverting back to the previous
spec (which i dont have anymore)?
I'm still updating the specs and the project is only a test but it would be
good to know if there is a work around or not and also so i dont do it
again.
I've attached a pic showing what it looks like when a part is selected and
the properties window showing no info.

Cheers,
Scott
Active Contributor
sreid13
Posts: 40
Registered: ‎05-10-2007
Message 3 of 3 (218 Views)

Re: Objects loosing intelligence

03-30-2010 03:52 PM in reply to: sreid13
Hi Jorge

To erase and redraw is the only solution I have found also. The problem is it happens to the entire drawing so redrawing is quite painful but i have found reverting to an earlier autosave does restore it.
It is a network Project but i should have been the only one modifing it. It has happened to other people here also so I'm not sure what is causing it.

Thanks,
Scott

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Plant 3D Category!

The AutoCAD Plant 3D forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community