AutoCAD Plant 3D General DIscussion

Reply
Active Contributor
roryromano
Posts: 30
Registered: ‎03-23-2012
Message 11 of 12 (105 Views)

Re: Iso DWG settings in the project setup

04-03-2012 05:33 AM in reply to: jeremylegleu

i have had this problem also. This is where i find a disconnect between the project manager and the xml file. even though you are changing settings in the project manager for some reason they are not updating in the xml file.

 

i suggest downloading notepad++  (it is free).

open the isoconfig.xml file  (create a copy or a backup of this file before you edit it just incase)

then for the small bore piping,  scroll down to line 1570, change the ExcludeGasket from false to true

then save, run an iso and see what happens

 

This xml file is where all of the iso settings are located. the project manager edits only some of the settings

 

 

Contributor
jeremylegleu
Posts: 14
Registered: ‎04-02-2012
Message 12 of 12 (101 Views)

Re: Iso DWG settings in the project setup

04-03-2012 01:41 PM in reply to: roryromano

Ok, I will try that and see what happens.  Thank you for all of your help!

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Plant 3D Category!

The AutoCAD Plant 3D forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community