AutoCAD Plant 3D General DIscussion

Reply
Valued Contributor
Jorgen1990
Posts: 56
Registered: ‎11-08-2011
Message 1 of 1 (135 Views)

Hatches in ortho drawings

135 Views, 0 Replies
01-31-2013 03:43 AM

Hi, everybody!

I searched, but didn't find a topic with similiar problem, so I started a new one.

 

Is there any reason why I shouldn't be able to create hatches in Plant 3D ortho drawings?

 

When I add hatch to a closed boundary in ortho DWG (say, a Block that was created from a 3D solid), no hatch appears. Then, when I ROTATE my view under some ange (out of the orthogonal view) and zoom out, I can see my hatch. When I zoom in again, it disappears. I can't even select it.

I have set my view orientation to XY plane.

My hatches do not appear on layouts either (I added hatches in model space).

I tried both associative and non-associative hatch, no difference. Hatch is non-annotative also.

I also tried to create a now closed region (polyline) on top of my block and insert hatch there, no help.

 

Has anybody had the same problem?

Any help would be appreciated, this issue is driving me nuts

 

Cheers

Jörgen

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Plant 3D Category!

The AutoCAD Plant 3D forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community