AutoCAD Plant 3D General

Reply
New Member
Posts: 1
Registered: ‎12-05-2006
Message 1 of 1 (202 Views)

Gramberg: Several Questions about AutoCAD Plant 3D

202 Views, 0 Replies
09-21-2009 02:38 PM
Below are several questions that were posted by Eric . . .

gramberg, eric
Posted: 09-18-2009 04:32am

Hi,

I've asked my question at Peter Quinn but it's better to ask it here.

Q1: The filter option in the spec/catalog editor doesn't work properly as far as I can see. If I want to add a pipe to my new spec it will found 42 parts. (From the ASME Pipes and Fitting catalog). Setting the filter for pipe from 0.5 to 1 inch will also return to 42 parts. The problem (I guess) is in the . of 0.5 (or 1.5 etc). The filter works properly if I start from 1 inch etc. Is this only my problem? If not, is there a solution for it.
A1: The filter option in the spec doesn't work properly>> Hmm. This works for me. Any other clues as to why it’s not working for you?

I'm living in The Netherlands and found out that that's the point; We use for decimal symbol a "," and in the US is it a ".". Our digit grouping symbol is a "." and in the US a ",". If I change our settings I can filter properly. Please change in a service pack.

Q2: OD size of the stub-ends. They have the same problem as in Inventor. For some pipesizes does the OD (pipesize) of the stub-end not match with the OD of the pipe. The same goes for the collar size. Now I'm trying to change the catalog file. If I change the sizes in the catalog and apply them it will change. Then if I want to synchronise the spec where they are in nothing happens. It still is the wrong size. (ie pipe size 4" stub-end OD 4 in, pipe OD is 4.5 in, collar OD 5.19 in, must be 6.1875 in). Even if I exort it to excel, change it there and import it, it still leaves the old values in. Is there another place where I can change the values?

A2: Looks like the OD is being used to store the diameter of the lap end. When I spot check our ASME catalog, it looks right. I used http://www.engineeringtoolbox.com/stainless-steel-fittings-d_503.html as a reference.

In that catalog are the right dimensions. The dimensions for all fittings are correct except for the stub-ends. Now we've found out that we have to change the dimensions at to locations. 1. in the part geometry section and 2. in the port properties section. Is it possible to link this in the next service pack?

Thanks.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Plant 3D Category!

The AutoCAD Plant 3D forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community