AutoCAD Plant 3D General

Reply
Active Contributor
PLANToftheAPES
Posts: 28
Registered: ‎09-08-2011
Message 1 of 5 (354 Views)

Custom Parts from Custom Geometry Works on My Machine but Not Others

354 Views, 4 Replies
10-27-2011 12:01 PM

I created expansion joints in our custom parts drawing, then added them to our catalog under Catalog Editor, Create New Component, and Use Custom Geometry.I changed components and then came back to the expansion joints and I get the png pics for each expansion joint meaning it's good and was added to the catalog. Then I added this to a spec. I was able to succesfully place it on my machine, however, others can not place it on their machine. On their machines it shows as a white blank square next to the Expansion Joint on the Part Insertion palette, and when they click on it to place it, they get an error message "Can't find symbol for specified part".

Our custom parts catalog is called Custom Parts Catalog and is located on our server under "Project"\AutoCAD Plant 3D 2012 Content\CPak ASME along with a folder named Custom Parts Catalog. Under the Custom Parts Catalog folder are 2 folders called 200 and DWG. Under the DWG folder is our custom parts drawing.

Why would it work on my machine but not others?

Active Contributor
PLANToftheAPES
Posts: 28
Registered: ‎09-08-2011
Message 2 of 5 (347 Views)

Re: Custom Parts from Custom Geometry Works on My Machine but Not Others

10-27-2011 05:08 PM in reply to: PLANToftheAPES

We solved it. We found that on every machine, in the spec editor, under Tools, all machines must point their Shared Content Directory to the same place on the server. This resolved the problem. We thought that pointing the shared content directory was only for using catalogs in the spec editor, but it also affects Plant 3D as well.

Employee
Posts: 283
Registered: ‎08-15-2007
Message 3 of 5 (339 Views)

Re: Custom Parts from Custom Geometry Works on My Machine but Not Others

10-28-2011 11:32 AM in reply to: PLANToftheAPES

Mr. Apes,

 

Your custom parts are probably block based. For parametric parts, all you need is access to the spec.

 

(Love the handle, by the way)



Peter Quinn
Senior Product Manager
Autodesk, Inc.

Active Contributor
PLANToftheAPES
Posts: 28
Registered: ‎09-08-2011
Message 4 of 5 (333 Views)

Re: Custom Parts from Custom Geometry Works on My Machine but Not Others

10-28-2011 01:16 PM in reply to: PeterQuinn

Thanks Peter. And thanks for your help last month at Ask the Expert.

 

Mr. Apes.

Active Member
Posts: 9
Registered: ‎07-09-2012
Message 5 of 5 (218 Views)

Error unable to find ASMm218res.​dll file at Spec Editor

10-05-2012 06:42 AM in reply to: PLANToftheAPES

Hi everyone ,

I have a problem  , but a little bit different.

I am using spec editor. And I'm gonna add custom part at catalog builder . Consists of a problem at this time.

"Unable to find  tr-TR\asmm218res.dll "  error.

Autocad don't find tr-TR\asmm218res.dll , so am I.

I can't find tr-TR folder in Program Files.

 

Where should I'll find tr-TR folder ?

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Plant 3D Category!

The AutoCAD Plant 3D forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community