AutoCAD P&ID General

Reply
Active Member
johan_provoost
Posts: 6
Registered: ‎09-23-2013
Message 1 of 4 (394 Views)
Accepted Solution

The number tag of the off page conector doesnt show up

394 Views, 3 Replies
11-22-2013 01:35 AM

Hello,

 

Sometimes when i connect the lines from diferent drawings the tag with the number of the drawing doesnt show up. The lines are connected, but there is no tag, the only solution i have is to erase the lines and do everything again, which is very annoying and i spend a lot of time. I m not sure but it seems like a bug.

Does anyone else has the same problem as me?
Anyone with a solution?? 

Product Support
quentin.contreras
Posts: 305
Registered: ‎03-02-2010
Message 2 of 4 (359 Views)

Re: The number tag of the off page conector doesnt show up

11-25-2013 12:12 PM in reply to: johan_provoost

After you are removing the page connectors are you running the AUDITPROJECT? You might try to do that before you place new connectors and connect the lines.

 

If that does not work you can also try this:

 

Remove the Off-Page Connectors and draw a line intersecting the line where the OPC were removed.

 

 

image_002.png

 

 

 

 

 

Then trim the line on the side where the OPC was removed. Erase trim line and save the drawing.

 

 

image_003.png

 

 

 

Repeat the process for the other end of the line that was connected.

 

Close all open drawings in the Project and then Audit Project.

 

Place new OPC's and connect lines.

 

If my post answers your question, please mark it as an Accepted Solution, so that others can find answers quickly!



Quentin Contreras
Active Member
johan_provoost
Posts: 6
Registered: ‎09-23-2013
Message 3 of 4 (335 Views)

Re: The number tag of the off page conector doesnt show up

11-29-2013 12:19 AM in reply to: johan_provoost

Thanks for your solution, it works some times. However i still have to erase at least one line and do it again otherwise when i try to connect them, no tags will show in the OPC.
And I also have the case, that after doing that, when I restard the software the the tags just vanished. The only solution then is to erase both of the lines and remake them :/

I m gona mark it as a solution because sometimes it works.

 

Mentor
craig.wood
Posts: 215
Registered: ‎02-20-2012
Message 4 of 4 (267 Views)

Re: The number tag of the off page conector doesnt show up

12-11-2013 10:28 AM in reply to: johan_provoost

Johan,

 

Sometimes you can also run a regular drawing audit on each drawing, as well as run the "synchstyles" command to get them to show up. This has been a hit and miss solution for us though, so maybe coupled with Quentin's method you can cover the majority of the issues.

 

Hope this helps...

 

Craig

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD P&ID Category!

The AutoCAD P&ID forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community