AutoCAD P&ID General

Posts: 14
Registered: ‎09-22-2011
Message 1 of 3 (531 Views)
Accepted Solution

TAGs lost when UPDATING Project.

531 Views, 2 Replies
11-05-2012 01:01 AM




Hi to all!,


I've got a very big problem! I've GET (without Checking-out) a P&ID old version file from VAULT.


When I've openned it from PLANT it say me to UPDATE Project DATA becaus file doesn't pertain to the project. (I thought it was very strange because the file was created in this project and always had work well...) I say YES and then all Annotations were erased and converted in autocad blocks without any information!! :smileyfrustrated:


I've closed that and Get the last file from VAULT but now it appears also without ANNOTATION information.

Please what can I do to UNDO this problem?


Thank you very much to all.


Posts: 14
Registered: ‎09-22-2011
Message 2 of 3 (529 Views)

Re: TAGs lost when UPDATING Project.

11-05-2012 01:51 AM in reply to: adelgado

Problem solved!


I've erased drawing from PORJECT MANAGER and then I've LINK TO DRAWING the file and the problem has been solved.



Valued Mentor
Posts: 385
Registered: ‎07-07-2011
Message 3 of 3 (510 Views)

Re: TAGs lost when UPDATING Project.

11-05-2012 09:02 AM in reply to: adelgado

Me alegro que has resuelto el problema Albert. Sorry, por no haber te contestado, acabo de ver tu e-mail.

Un saludo

Yury Bogdanov
ASIDEK(Grupo CT) - Partner Directo de Autodesk
Barcelona (Spain)

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD P&ID Category!

The AutoCAD P&ID forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community