AutoCAD P&ID General

Reply
Member
sinisa.jurcic
Posts: 5
Registered: ‎06-04-2013
Message 1 of 3 (456 Views)
Accepted Solution

OFF Page Connector problem

456 Views, 2 Replies
09-18-2013 04:36 AM

Hi all,

 

I'm having problems with some off page connectors in AutoCAD P&ID 2014.

I have 50 P&IDs in my project and when I connect line from dwg no.2 to dwg no. 10 with off page connector it connects fine, but "TO" label (refetence to which drawing line connects) says that it is connected to dwg no. 7

when I check the connection it is OK, and it transfers me to correct drawing, but the label is still wrong?

Any idea?

Valued Contributor
phwatso
Posts: 60
Registered: ‎11-04-2010
Message 2 of 3 (434 Views)

Re: OFF Page Connector problem

09-19-2013 12:38 AM in reply to: sinisa.jurcic

Check the drawing number in the properties for the sheet match the displayed drawing number.

Member
sinisa.jurcic
Posts: 5
Registered: ‎06-04-2013
Message 3 of 3 (429 Views)

Re: OFF Page Connector problem

09-19-2013 01:50 AM in reply to: phwatso

Thanx!!!!

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD P&ID Category!

The AutoCAD P&ID forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community