AutoCAD P&ID General

Reply
Valued Contributor
Grampster
Posts: 81
Registered: ‎01-11-2012
Message 1 of 1 (190 Views)

Line number problems

190 Views, 0 Replies
05-29-2012 12:05 PM

The default Line Number prohibits redundant use of line numbers. However, the line numbers are assigned numerically despite the service. In other words, you are forced to use P-101, DR-102, ST-103, but you can't have P-102, P-103. Line lists would be sorted only by number, not service-number. Using on-line Autodesk instructions, I created a new Line Group Format "Svce-Line Number". Now I can assign P-102, P-103. BUT . . . P&ID will no longer restrict me from having two or three SEPARATE lines with P-102! In Pipe Line Group Settings, there appears to be no way to prevent redundancy in the new format. I no longer get the warning that the tag is already assigned. How can I prevent redundancy in the new format?

Sunetic Services
Owner/Consultant

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD P&ID Category!

The AutoCAD P&ID forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community