AutoCAD P&ID General

Reply
Valued Contributor
Heckmeck
Posts: 56
Registered: ‎10-10-2011
Message 1 of 1 (248 Views)

Crosshatch problem - Different results

248 Views, 0 Replies
04-09-2013 12:18 AM

Hi Everyone,

 

I multiple strange problems.

 

Our customer wants to have some symbols filled with color. I use crosshatches (solid) to fill the symbol with the desired color.

 

Problem No.1:

Adjusting the drawing order of the lines vs. crosshatch does not work.

The crosshatch always stays in the front. I have to redraw the lines after I place the crosshatch for the lines to be in front... ok so the outcome in the model space is as I want it to be. (see attached JPG "modelspace")

 

Problem No.2:

When I use "_exportpdf" or the corresponding button, the pdf outcome is exact the way I want it to be. (see attached JPG "exportpdf").

Since I have many drawings with multiple layouts to plot, I would like to use "_publish" or the batch plotting tool (I dont know the english name of the button).

Now please have a look at the screenshot "plot".

 

I tried everything.... redrawing the crosshatch, the lines, the attribute text.... nothing worked.

In the plotter settings, I tried every option ("mix lines" which works with the lines, but the attribute text still stays yellow). I can't imagine, why the yellow crosshatch passes its color to the attribute text.

 

Everything that is drawn in the block editor is on Layer 0.

 

Has anyone of you some hints on a possible solution?

 

Thanks!

 

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD P&ID Category!

The AutoCAD P&ID forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community