AutoCAD P&ID General

Reply
Member
Posts: 3
Registered: ‎03-12-2012
Message 1 of 2 (342 Views)

A New Problem in P&ID - A bit urgent !!!!

342 Views, 1 Replies
12-25-2012 03:38 AM

Dear Experts,

 

          We have a valve symbol like the attached one. I tried to create the same with AutoCAD P&ID. But, I couldn't make the exact symbol what i wanted. I'm able to create the symbol like (3), but I want to creat the symbol like (1) & (2). Could some one pls help me to do the same? A bit urgent.

Valued Mentor
ybogdanov
Posts: 381
Registered: ‎07-07-2011
Message 2 of 2 (337 Views)

Re: A New Problem in P&ID - A bit urgent !!!!

12-25-2012 04:22 AM in reply to: krishna

I think that the problem which you have is type of connection. In this moment is not posible to use diferent type of connection for each port.

 The solution for you could be to create this valve with flanges in the same block, and don't use any type of connection(undifined type).

-----------------------------------------------------------
Yury Bogdanov
ASIDEK(Grupo CT) - Partner Directo de Autodesk
Barcelona (Spain)

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD P&ID Category!

The AutoCAD P&ID forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community