AutoCAD P&ID General Discussion

AutoCAD P&ID General Discussion

Reply
Contributor
joaquinr
Posts: 21
Registered: ‎01-10-2013
Message 1 of 2 (484 Views)
Accepted Solution

Can you help. I do not resolve this error

484 Views, 1 Replies
01-15-2013 01:22 AM

good morning
to make the validation of the PID error I mark these lines,   always put the + (not connected). Delete the lines I restart and you're always the same, with the + and not with the dot indicating that this connected

Where is my mistake to draw?

best regards
joaquin

 

Screenshot_2013-01-15-09-59-00.JPG

Valued Contributor
georgeendrulat
Posts: 79
Registered: ‎10-31-2011
Message 2 of 2 (459 Views)

Re: Can you help. I do not resolve this error

01-16-2013 05:28 AM in reply to: joaquinr

Try moving/stretching the lines endpoint by osnap: "endpoint" to the offpage connectors node osnap:"Node".  This will connect the line to the off page connector.  When connecting one connector to another make sure you are connecting a "to" connector to a "from" connector.  You can tell which is which by the direction of flow on the line connected to the connector itself.

 

Hope this helps.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD P&ID Category!

The AutoCAD P&ID forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.