AutoCAD Mechanical General Discussion

Reply
Distinguished Contributor
asumner
Posts: 155
Registered: ‎12-08-2003
Message 1 of 4 (177 Views)

Tolerance Dialog Box

177 Views, 3 Replies
02-23-2004 01:03 PM
A few questions on the Select Tolerance dialog box that pops up when you try to change the format of a tolerance dimension in ACADM2K4:

1) Is it possible to change the font color to something other than yellow on beige? Kind of difficult to read.

2) What's the difference between the top row of tolerance options and the bottom row?

3) Why do the two on the upper left have "(AutoCAD)" written below them?

These issues have finally pushed me over the edge.
*SBuurma
Message 2 of 4 (177 Views)

Re: Tolerance Dialog Box

10-11-2005 12:11 AM in reply to: asumner
I had a little question about this Choose Tolerance Type dialog box. On my
previous installation ACADM2004DX it automatically selected the 2nd from top
left (Autocad written below it). As i had a new pc to work with, i had to
install it on my new workstation...only thing is, that the autmatically
selected Tolerance Type is now the 2nd from bottom right...

How do i set this value to autmatically select the 2nd from top left ?

GrTz SBuurma
--------
AutoCAD(R) Mechanical 2004 DX SP2.1
Win XP Pro SP2
--------

schreef in bericht news:2132792@discussion.autodesk.com...
A few questions on the Select Tolerance dialog box that pops up when you try
to change the format of a tolerance dimension in ACADM2K4:

1) Is it possible to change the font color to something other than yellow
on beige? Kind of difficult to read.

2) What's the difference between the top row of tolerance options and the
bottom row?

3) Why do the two on the upper left have "(AutoCAD)" written below them?

These issues have finally pushed me over the edge.
*Jul-Vie Siew \(Autodesk\)
Message 3 of 4 (177 Views)

Re: Tolerance Dialog Box

10-11-2005 11:01 PM in reply to: asumner
Hi,

The default setting can be changed in the System Editor (AMOptions>
AM:smileytongue:references> System...).

In the System Editor dialog box,
-- Expand Acad/M> DimSet
-- Double click on "TolType" (Right-hand panel)
-- Enter the value "TolAcTol" (this is the name of the 2nd top left button)
and exit the System Editor dialog box
-- Apply and close the AMOptions dialog box
-- Restart AutoCAD Mechanical. The tolerance type should be defaulted to the
2nd top left button now.


--
Jul-Vie Siew
Product Designer
AutoCAD Mechanical/Mechanical Desktop


"SBuurma" wrote in message
news:4980562@discussion.autodesk.com...
I had a little question about this Choose Tolerance Type dialog box. On my
previous installation ACADM2004DX it automatically selected the 2nd from top
left (Autocad written below it). As i had a new pc to work with, i had to
install it on my new workstation...only thing is, that the autmatically
selected Tolerance Type is now the 2nd from bottom right...

How do i set this value to autmatically select the 2nd from top left ?

GrTz SBuurma
--------
AutoCAD(R) Mechanical 2004 DX SP2.1
Win XP Pro SP2
--------

schreef in bericht news:2132792@discussion.autodesk.com...
A few questions on the Select Tolerance dialog box that pops up when you try
to change the format of a tolerance dimension in ACADM2K4:

1) Is it possible to change the font color to something other than yellow
on beige? Kind of difficult to read.

2) What's the difference between the top row of tolerance options and the
bottom row?

3) Why do the two on the upper left have "(AutoCAD)" written below them?

These issues have finally pushed me over the edge.
*SBuurma
Message 4 of 4 (177 Views)

Re: Tolerance Dialog Box

10-13-2005 12:26 AM in reply to: asumner
Thank you very much ! This worked out nice...

"Jul-Vie Siew (Autodesk)" schreef in
bericht news:4981789@discussion.autodesk.com...
Hi,

The default setting can be changed in the System Editor (AMOptions>
AM:smileytongue:references> System...).

In the System Editor dialog box,
-- Expand Acad/M> DimSet
-- Double click on "TolType" (Right-hand panel)
-- Enter the value "TolAcTol" (this is the name of the 2nd top left button)
and exit the System Editor dialog box
-- Apply and close the AMOptions dialog box
-- Restart AutoCAD Mechanical. The tolerance type should be defaulted to the
2nd top left button now.


--
Jul-Vie Siew
Product Designer
AutoCAD Mechanical/Mechanical Desktop


"SBuurma" wrote in message
news:4980562@discussion.autodesk.com...
I had a little question about this Choose Tolerance Type dialog box. On my
previous installation ACADM2004DX it automatically selected the 2nd from top
left (Autocad written below it). As i had a new pc to work with, i had to
install it on my new workstation...only thing is, that the autmatically
selected Tolerance Type is now the 2nd from bottom right...

How do i set this value to autmatically select the 2nd from top left ?

GrTz SBuurma
--------
AutoCAD(R) Mechanical 2004 DX SP2.1
Win XP Pro SP2
--------

schreef in bericht news:2132792@discussion.autodesk.com...
A few questions on the Select Tolerance dialog box that pops up when you try
to change the format of a tolerance dimension in ACADM2K4:

1) Is it possible to change the font color to something other than yellow
on beige? Kind of difficult to read.

2) What's the difference between the top row of tolerance options and the
bottom row?

3) Why do the two on the upper left have "(AutoCAD)" written below them?

These issues have finally pushed me over the edge.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community