AutoCAD Mechanical General

Reply
Contributor
mh1349
Posts: 19
Registered: ‎12-20-2011
Message 1 of 2 (146 Views)
Accepted Solution

Script file not displaying correctly

146 Views, 1 Replies
07-23-2012 11:24 AM

When trying to open a script file in AutoCAD mechanical 2012 and AutoCAD classic 2012, it only shows some of the circles that are supposed to show up.  The attached file has 647 circles that should be drawn by the script file, however, when zoomed out the file only shows around 50 circles. When I zoom far in, then import the script file all the circles seem to be there.  Also when the script file has been imported and only some circles show up, if you select all points and select LIST then it still says all 647 points have been found, but somehow they aren't all displayed.

 

The attached file is a .txt file and will need to be converted to .scr. I also attached a screen shot of the incorrect display.

 

Contributor
mh1349
Posts: 19
Registered: ‎12-20-2011
Message 2 of 2 (129 Views)

Re: Script file not displaying correctly

07-24-2012 05:49 AM in reply to: mh1349

I came across the solution... In Options, user preferences tab, under Priority for Coordinate Data Entry, select Keyboard Entry, instead of "Keyboard entry except scripts"

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community