AutoCAD Mechanical General

Reply
New Member
pcaruso4001
Posts: 1
Registered: ‎02-21-2013
Message 1 of 1 (142 Views)

Random Freezing IN windows 7 64

142 Views, 0 Replies
02-21-2013 01:26 PM

Hey Guys,

 

I am a Teck for a local company who uses the Autocrad Design suit. They just went from 2010 to 2013 not to long ago. At first they were running fine with no issues at all. The only 2 things that have changed are that WSUS went down so they stopped getting updates ( which is now fixed ) and that I got Vault 2013 up and running on the new server. They are not having issues connecting to vault. The issues come with just everyday use of the Mech... One day it will work OK and they next day it will freeze multiple times on them. Some days only once or twice and others days 8+ times. So I was going to reach out and see if anyone else was having any issues like this...? I have downloaded every patch or update that I can find on the autodesk website. Even pulled the drivers for a video card of the autodesk website and still acting up. This is happening on 4 different computers but are all on windows 7 64. All I7 CPU and plenty of ram 8 or more Gb.

 

So any help will be great so I can help get them going back to normal. Do you guys think installing the new vault had anything to do with it? I made one of the Guy's unplug from the network ( he is on a stand alone version ) and he still was locking up when using Mech! Any ides?

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community